• 0
Sign in to follow this  
Followers 0

Special Recent Posts & NextGEN Gallery - Problem w/ Thumbnails

Question

Posted · Report post

I am having trouble getting the Special Recent Posts plugin to work with NextGEN Gallery plugin. The Special Recent Posts widget does not display the thumbnails. It looks as if they are pointing to the wrong URL of the thumbnail to display. Can someone help me figure out a solution to this problem? I've searched the Pageline's forums and also the Special Recent Posts developer's forums on wordpress.org and have found no solution. If it helps, I'm using Pagelines Framework 2.1.4 EXAMPLE: recentposts.jpg Thank you! Henry Perkins

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Special Recent Posts is not intended to work with NextGen. It's intended to use thumbnails installed directly into each post. Both NextGen and Special Recent Posts are separate plugins and since this topic is really about both of them, I'd urge you to write to the plugin authors, starting with Special Recent Posts.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Surely since these are both recommended plugins for your product you would have some sort of experience with this. I thought I was paying for customer service here with Pagelines.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You are obtaining customer service to the best of our abilities, but we have no control over how two distinct plugins react with each other. As I mentioned, SRP doesn't use NextGen, and recommended you write to the plugin author because he may know some work-around. Despite a recommended status, we don't code or author those plugins and don't know how they will work together, if at all. Luca, the author of SRP, is a rather friendly guy and will likely answer your question as soon as possible. Unfortunately, there's nothing about PageLines that's going to cause this difficulty. If there were, I'd be very happy to offer a solution other than uploading your thumbnails directly into the posts, bypassing NextGen. To my experience, that's currently the only means of having SRP display thumbnails.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0