Jump to content


Photo
- - - - -

Views Plugins


  • Please log in to reply
32 replies to this topic

#1 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 23 March 2012 - 12:39 PM

Is anyone using the Views plugins successfully with PageLines framework? I can't get the Views plugin to hook into the "single" or "archive" pages for my custom post types. Apparently Views uses the_content() hook to insert it's content (if that helps).

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17966 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 23 March 2012 - 12:42 PM

Hi, Can you post a link to this plug-in please.

#3 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 01:40 PM

Yup. You can find it here:

Please Login or Register to see this Hidden Content

.

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 March 2012 - 02:40 PM

Under settings add post_content in the theme support box.

#5 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 04:13 PM

Thanks Simon but can you clarify? I went to the PageLines settings and went through all the tabs trying to find something in reference to post_content but to no avail. I then looked at the settings in the View plug-in but didn't find anything there either.

#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 March 2012 - 05:07 PM

Hm, I looked around the settings, too, but I'm not certain what @Simon is referring to either (I searched for settings pertaining to "theme support"). Maybe he meant inserting the hook into the functions.php file.

#7 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 March 2012 - 05:33 PM

Please Login or Register to see this Hidden Content



#8 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 06:51 PM

Wow. Bizzarre. I don't have that available on my options screen:

Posted Image

#9 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 March 2012 - 06:54 PM

I downloaded the beta, maybe thats the problem..

#10 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 07:36 PM

I think they only have BETA right now. I'm using version 0.9.4.2, what version do you have?

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 March 2012 - 07:43 PM

Yes, I think they do only have beta now:

Please Login or Register to see this Hidden Content



#12 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 07:45 PM

Yes they do ... they ONLY have a beta. :^)

#13 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 March 2012 - 08:00 PM

Hm, I wonder why your options are different. I looked around the plugin site and they don't have a support forum of any kind available (was hoping I could search around and see if anyone else using the plugin had the same problem). Have you already tried deactivating your other active plugins?

#14 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 08:05 PM

They do have a support forum but it's a bit hidden. I've posted a question to them. They're usually pretty good at getting back but it's not 100% ... we'll see. I'll also do some more searches there. If you're interested the "support" button gets you to the discussion forum. It's possible this is only for paying customers.

#15 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 March 2012 - 08:07 PM

Ah, okay, I totally missed that! You're probably right since I'm not a paying customer. I think it's best that you reach out to them and hopefully they'll provide some helpful insight that can be shared here.

#16 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 08:09 PM

I will definitely share anything I get.

#17 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 March 2012 - 08:12 PM

Please Login or Register to see this Hidden Content



#18 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 08:21 PM

I can't find that page even using google. Can you send me the URL?

#19 ksnyde

ksnyde

    Super Member

  • Members
  • 177 posts
  • Framework Version:2.3

Posted 24 March 2012 - 08:23 PM

nevermind. i found it.

#20 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 24 March 2012 - 08:23 PM

Thats the account page here

Please Login or Register to see this Hidden Content