Jump to content


Photo
- - - - -

Ouch! Broken code - please help


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 culturetide

culturetide

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 June 2010 - 04:06 AM

Hello, I had a one page site in which I embedded a video webstream. I tried to replace the video stream with an on demand flash video. When this didn't work, I attempted to go back to the previous code, but it broke completely. What am I missing? How can i get functionality back? I get the following error message: /wp-content/themes/whitehouse/page.php on line 20 The existing code follows <?php get_header(); ?> <?php if($post->post_parent || wp_list_pages("title_li=&child_of=".$post->ID."&echo=0")):?> <div id="subhead" class="fix"> <?php include (TEMPLATEPATH . '/_subnav.php'); ?> <?php include (TEMPLATEPATH . '/searchform.php'); ?> <div id="content" class=" fix"> <div id="maincontent" class="fix"> <td width="479" align="center"><embed src="http://www.ampmedia.org/asx/public24.asx" width="640" height="480"></embed></td> <?php include (TEMPLATEPATH . '/_pagecontent.php'); ?> </div> <?php get_sidebar();?> </div> <?php get_footer(); ?>

#2 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 30 June 2010 - 04:08 AM

If it's not too much work, the best route is going to be to upload the original page.php and overwrite the one you've edited and then remake your edits.

Thanks, Bryan

#3 culturetide

culturetide

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 30 June 2010 - 04:32 AM

Thanks - I've already begun that process. Cheer