Jump to content


Photo

upgrading iBlogPro 4.1.5


  • Please log in to reply
3 replies to this topic

#1 bobborson@gmail.com

bobborson@gmail.com

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 13 March 2012 - 10:18 PM

I am currently on iBlogPro 4.1.5 and I was wondering if there were upgrades available to me (that are included in what I've already paid for). I have started to run into code issues and I was hoping maybe an upgrade would deal with some of the issues I am having. I got this message today from Feedburner: This feed does not validate. line 62, column 6: XML parsing error: :62:6: mismatched tag [help] ^ In addition, interoperability with the widest range of feed readers could be improved by implementing the following recommendation. line 12, column 98: Self reference doesn't match document location [help] ... rel="self" type="application/rss+xml" /> ^ I don't even know where to find line 62, column 6 or line 12, column 98. I am also being told by BlueHost that I am getting throttled due to some processes that are running too long: lifeofa2 31108 5.3 0.1 190912 54420 ? S 16:07 0:25 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 lifeofa2 31923 5.8 0.1 182616 46136 ? S 16:08 0:25 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 lifeofa2 12551 3.0 0.1 182616 46112 ? S 16:13 0:03 | _ /ramdisk/bin/fcgiphp5 - lifeofa2 I don't know what any of this means, I am not a technical person. Could I get some easy to understand guidance?

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 14 March 2012 - 02:46 AM

This WordPress support topic on your RSS/XML problem may be useful: http://wordpress.org...ss-xml-invalid. As for the processes that are running too long, I've tried researching but I couldn't find anything on that. Would it be possible for you to contact BlueHost via online chat in the "Technical Issues" category for a more specific explanation? That way, you can post the knowledge here and it would shed more light on the issue.

#3 bobborson@gmail.com

bobborson@gmail.com

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 18 March 2012 - 04:36 AM

Do you know where I can find the code they are referencing? Feedbuner tells you how to fix it, I just don't know where to look for the code. All of the coding for my posts start on line 63 ... I need the code for lines 1 thru 62

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 March 2012 - 03:42 PM

Which code are you referring to specifically?