• 0
Sign in to follow this  
Followers 0

LaunchPage Background Not Showing Up

Question

Posted · Report post

Not sure why.... Any suggestions? The page is published. No Caching enabled. 1200px wide background .jpg image. http://red3m.com/landing/ Thanks!

Share this post


Link to post
Share on other sites

7 answers to this question

  • 0

Posted · Report post

@red3media: You will have to be more specific with your question.....

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@red3media could you tell me how you attempted to apply this background to that page? I found http://red3m.com/wp-content/uploads/2012/03/postcard_bg1.jpg in your code, but for some odd reason, it's not being applied. I'd like to know the method so I can replicate it and see if this is a bug. Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just added it in with the built in uploader. Thanks Here is a screen shot of the settings. http://cl.ly/3f0p1m3k2t3Y3L3e1G2u

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, PLease disable all active plug-ins except for Launchpage and then refresh your website and see the background appears.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok.. once all plugins are disabled it started working....

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I got it all working! Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Which plugin had the issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0