Jump to content


Photo
- - - - -

Plugin Incompatibility List


  • Please log in to reply
61 replies to this topic

#41 benz_admin

benz_admin

    Advanced Member

  • Members
  • 65 posts
  • Country: Country Flag

Posted 04 January 2013 - 02:40 PM

Popup Domination must be disabled before making any changes from the dashboard



#42 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 15 January 2013 - 03:13 PM

@WebIT - added WP Minify.

 

@Rob - added both. Did you check the error logs to see the PHP errors being reported?

 

@trchicago - you should contact the Decker section author about that

Please Login or Register to see this Hidden Content

.

 

@Jean-Philippe - if you're referring to the Twitter Profile store item, you should contact the section author about that

Please Login or Register to see this Hidden Content

.

 

@benz_admin - what is happening exactly? (i.e. why do you have to disable it first?)



#43 benz_admin

benz_admin

    Advanced Member

  • Members
  • 65 posts
  • Country: Country Flag

Posted 19 January 2013 - 12:28 PM

I tryed to upgrade my Popup Domination plugin too, but I have a lot of problem anyway!

 

If Popup domination ver. 2.5 is activate when I do any modify (edit page, edit post, edit setting) WP shows a blank page.

When I publish a post, it doesn't appear on its category, but if I visit the URL post, it is online



#44 noomaking

noomaking

    Member

  • Members

  • 27 posts
  • LocationDelaware
  • Framework Version:Pagelines Framework Developer Edition,DMS
  • Country: Country Flag

Posted 16 March 2013 - 05:49 PM

Just installed Formidible Pro and the Pagelines Boxes Menu Tab disappears. Deactivate Formidible and the Boxes menu Tab reappears. Formidible locates itself between Banners and Features.



#45 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 March 2013 - 06:11 PM

Have you alerted the developer of Formidable Pro?



#46 noomaking

noomaking

    Member

  • Members

  • 27 posts
  • LocationDelaware
  • Framework Version:Pagelines Framework Developer Edition,DMS
  • Country: Country Flag

Posted 17 March 2013 - 02:00 PM

For the Formidible plugin issue above.

 

This has been fixed for v1.06.09. (yet to be released) Please see this related post for more detail.

Please Login or Register to see this Hidden Content

 

For those using v1.06.08 of the plugin there is a small edit on line 46 in the FrmAppController that will fix this issue. Follow the link above.


  • Jenny likes this

#47 Denis Ciumbargi

Denis Ciumbargi

    Advanced Member

  • Members
  • 66 posts
  • Framework Version:DMS Pro
  • Country: Country Flag

Posted 21 March 2013 - 02:52 PM

Has anyone reported MP6, the new secret from wordpress? It is they new admin interface work for 3.6 and is released as a plugin. Looks really cool but chages the font for the framework in pagelines. Take a look.

 

Please Login or Register to see this Hidden Content

 

The official thing also here

 

Please Login or Register to see this Hidden Content



#48 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 March 2013 - 08:49 PM

This was mentioned in the support group the other day, i don't think anyone used it personally but we were looking into it to see what affect it had on the framework.



#49 Denis Ciumbargi

Denis Ciumbargi

    Advanced Member

  • Members
  • 66 posts
  • Framework Version:DMS Pro
  • Country: Country Flag

Posted 21 March 2013 - 10:38 PM

This was mentioned in the support group the other day, i don't think anyone used it personally but we were looking into it to see what affect it had on the framework.

 

 I can create a test user as i am using it, if you want to try it like that.



#50 erin-wsk

erin-wsk

    Advanced Member

  • Members

  • 85 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 15 April 2013 - 03:13 PM

I had a client using a number plug-in for comments (

Please Login or Register to see this Hidden Content

) with her old theme but it doesn't seem to be compatible with pagelines (it's not showing now.)



#51 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 15 April 2013 - 03:50 PM

I had a client using a number plug-in for comments (

Please Login or Register to see this Hidden Content

) with her old theme but it doesn't seem to be compatible with pagelines (it's not showing now.)

 

I used that plugin in the past with another theme and it did not work well at all. The plugin seems to be extremely iffy with any theme out there.  :(



#52 benz_admin

benz_admin

    Advanced Member

  • Members
  • 65 posts
  • Country: Country Flag

Posted 04 June 2013 - 09:08 AM

Plugin Q2W3 Fixed Widget generates a conflict with features.
If Q2W3 Fixed Widget is enabled the transition on features doesn't work.

I have found this bug on my site

Please Login or Register to see this Hidden Content



#53 greenfrog

greenfrog

    Member

  • Members
  • 20 posts
  • LocationAustralia
  • Country: Country Flag

Posted 08 June 2013 - 01:36 AM

I haven't conducted lengthy tests on this, but I found that Foobox wouldn't work in the Pagelines installation where I tried to install it.

 

Please Login or Register to see this Hidden Content

 

I played with various incompatibility settings within Foobox but none of them seemed to get it running.

 

I like Foobox a lot; hope there isn't an intrinsic incompatibility.



#54 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 12 June 2013 - 07:37 PM

The dreamglow plugin has been reported as causing a js error in the admin area. See

Please Login or Register to see this Hidden Content

 

Plugin from

Please Login or Register to see this Hidden Content



#55 greenfrog

greenfrog

    Member

  • Members
  • 20 posts
  • LocationAustralia
  • Country: Country Flag

Posted 22 June 2013 - 05:08 AM

I posted above about an apparent incompatibility with Foobox ( 

Please Login or Register to see this Hidden Content

 ) which I can;t get running when using Pagelines.

 

I do hope there's some way this can be resolved; if it's an inherent incompatibility I'd like to know.

 

BTW, today I bought a new PL section - also called Foobox but offering something quite different and rather interesting.

 

But I couldn't install it because..

 

"Destination folder already exists /home/mydomain/public_html/wp-content/plugins/foobox/"

 

Arrgh!



#56 awkale

awkale

    Newbie

  • Members

  • 9 posts
  • LocationBrooklyn, NY
  • Country: Country Flag

Posted 26 June 2013 - 09:30 PM

I think this plugin is causing erros in the pagelines backend interface.

 

Please Login or Register to see this Hidden Content

 

How can I isolate the plugin's stylesheet so it doesn't affect pagelines? I noticed it makes general <ul> <li> styling which affects the tabs in the pagelines backend.

 

Thanks,

Alex

 



#57 Erwan

Erwan

    Super Member

  • Members

  • 193 posts
  • Framework Version:Framework 2.4.4 - DMS 1.1.6 & 1.2
  • Country: Country Flag

Posted 27 June 2013 - 09:53 AM

Hi,

@ Jenny:
 

 

If you have a plugin to add to this list, please leave a comment with a link to the plugin and one of us will test it. Once deemed incompatible, it will be added to the list below.

Plugins reported as incompatible (date reported):

  • CBPRESS (3/13/12) - unable to test; premium plugin
  • Stream Video Player (3/13/12)
  • WPFacePages (3/14/12) - unable to test; premium plugin
  • Wordpress Poll (9/12/12)
  • Optinskin (9/12/12)
  • WP Minify (11/12/12)
  • Auto Excerpt Everywhere (11/12/12)
  • Strictly Auto Tags (11/12/12)

Further information and specific reasons for incompatibility are available

Please Login or Register to see this Hidden Content

.

 

  1. Is this list still updated? Moreover, the Wiki link seems broken: any other location?
  2. This useful "bootstrap plugin"

    Please Login or Register to see this Hidden Content

    breaks PL frontend: logical considering PL bootstrap integration?


#58 greenfrog

greenfrog

    Member

  • Members
  • 20 posts
  • LocationAustralia
  • Country: Country Flag

Posted 02 July 2013 - 11:35 PM

Is it just me?

 

I've commented on this thread before - on page three - and today went to check the latest comments.. but I only seem to be able to access page one of this topic/thread.



#59 pixelsrzen

pixelsrzen

    Newbie

  • Members

  • 9 posts
  • LocationMuskegon, MI USA
  • Framework Version:2.4
  • Country: Country Flag

Posted 18 July 2013 - 02:11 AM

Considering the grief I'm experiencing, as well as seeing on these forums, regarding event calendars and conflicts, I suggest you consider adding:

 

All-In-One Event Calendar 1.9 by Time.Ly

Ajax Event Calendar 1.0.4 by Eren Miller

Google Calendar Events 0.7.2 by Ross Hanney 

 

These are three of the highest rated, most popular event calendar plug-ins available. Great, except that PageLines doesn't like them. If PageLines is having problems with three different popular event calendar plug-ins, then perhaps they should be more pro-active on getting this long-standing issue dealt with.

 

I can't say I'm in a hurry to upgrade to DMS unless something is done soon.



#60 kristofb

kristofb

    Member

  • Members
  • 14 posts

Posted 16 August 2013 - 01:05 PM

this one is another: 

Please Login or Register to see this Hidden Content