Jump to content


Photo
- - - - -

Content Background Transparency


  • Please log in to reply
2 replies to this topic

#1 rosiecatalano

rosiecatalano

    Member

  • Members
  • 13 posts

Posted 10 March 2012 - 06:34 AM

I'm new to wordpress/pagelines and have been trying to make my content background semi-transparent and haven't had much luck. I followed the instructions from

Please Login or Register to see this Hidden Content

under "Insert Custom CSS" and it didn't seem to make a difference to my site. I've also installed the "Pagelines Customize" plugin and tried to enter the same css there to the style.css section and it also didn't make and visible difference. Any suggestions would be greatly appreciated!

#2 rosiecatalano

rosiecatalano

    Member

  • Members
  • 13 posts

Posted 10 March 2012 - 06:55 AM

It looks like all I needed was a # before the word 'page'. In pagelines-customize/style.css I entered this and it seems to have worked: #page .content {background: rgba(251, 248, 255, .6);} Hope that helps anyone else who comes across this issue in the future.

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 10 March 2012 - 06:23 PM

Yes, the # sign is needed because the CSS selector is a DIV ID (which looks like
in the page HTML code).