Jump to content


Photo
- - - - -

Adding Links To Feature Boxes


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 parisian

parisian

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 November 2009 - 02:28 PM

Hi guys, As a noobie to WHPro but pretty comfortable with standard WP, how do I add "read more" hyperlinks to images in the Features 1 to and 3 boxes? My HTML skills are on a par with Bin Ladens social networking skills. Thanks in advance, Andrew JAMES

#2 jnoh

jnoh

    Advocate

  • Members
  • PipPipPipPipPip
  • 502 posts

Posted 23 November 2009 - 03:55 PM

Hey Andrew,

So you must be pretty good at html then :P

how do I add "read more" hyperlinks to images in the Features 1 to and 3 boxes?


In the WHPro Feature Settings > Feature Media field:

``

Put the url of the page instead of the [url] and the url to the image instead of [imageurl].

#3 parisian

parisian

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 November 2009 - 05:06 PM

hey, thanks Andrew. The more I play with WHPro the more I love it; it's just a very steep learning curve. Appreciated, thank you. Andrew

#4 parisian

parisian

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 November 2009 - 05:30 PM

Hi andrew, all is clear from your reply for the Feature Settings but my badly worded question MEANT to ask how to apply Hyperlings to the logos in the 3 Feature BOXES where there is no Feature Media Field option available. Thanks again; I learn quick and tend not to ask the same question twice. Regards Andrew

#5 parisian

parisian

    Member

  • Members
  • PipPip
  • 11 posts

Posted 23 November 2009 - 05:35 PM

Just to clarify Andrew, and I fully appreciate that this goes WAY beyond the Tech Support I could expect on your template, WHERE would I put the relevant code to add a Hyperlink in Feature Box 3, for example

`

Lorem ipsum dolor sit amet, consectetur adipiscing elit. In et nulla diam, ac interdum nisl. Nunc mattis tincidunt dictum. Etiam luctus consequat ipsum,

fbox3

`

The image call is there; I just don't know wher/how to add the Hyperlink to the image.

:-((

#6 arpowers

arpowers

    Founder

  • Administrators
  • 3270 posts

Posted 24 November 2009 - 05:20 PM

Just change the image part to something like this: `

fbox3

`

#7 parisian

parisian

    Member

  • Members
  • PipPip
  • 11 posts

Posted 25 November 2009 - 11:42 AM

DOH! <hides his head in shame> Thanks Andrew