• 0
Sign in to follow this  
Followers 0

Cforms contact form won't appear

Question

Posted · Report post

***Hello, I am having trouble with getting my contact form to appear on my contact page. I am using the recommended Cforms. Any suggestions?*** I recently just posted this exact question and meant to hit "reject" to the answer. Unfortunately, I find that the thread no longer gets visited by moderators once this is clicked, so I am posting again. This is the unhelpful answer I received from simple-momma: "What are you using to insert the form? Are you clicking the "cforms" button within your post/page and then selecting the form you want to insert? If you are having further issues, I suggest you contact the plugin author at http://www.deliciousdays.com/cforms-plugin/" This is not an acceptable answer for several reasons First, it was no form of help whatsoever. Yes, simple-momma, I am using the "cforms" button within my page. Secondly, I doubt it has something to do with the plugin that the author can help me with because this is a recommended Pagelines plugin. Therefore, I am *assuming* many other Pageline users are using this plugin just fine. I do not think the author of the plugin can help me with an issue with Pageline's interface and troubleshooting. Thirdly, I have unistalled and reinstalled my plugins and to no avail my contact form is not working. Further making me to believe that it is an issue with my Pageline settings, not wordpress or the plugin. Now, since I am using Pagelines with a recommended plugin, one is to *assume* that I do not have something set up correctly with my page settings, ie. templates, etc. This is why I am using the Pagelines forum. Do not pass this question off to another forum that could not help me in the slightest. Thank you, in advance for your help, I am looking forward to getting this issue resolved. Thank

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

The main point of my response was to ensure that you were inserting the form properly in your page. ;) To continue helping you, can you provide us with a link to the page the form should appear on? With that said, make sure you also have the "content" and "postloop" sections enabled for the page template or blog post (depending on which you're using for the contact page) in PageLines -> Templates. These items are both active by default but it is possible that you have deactivated them. It's hard to guess the reasons without seeing your site, but those are things to check.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just needed to enable the postloop section. Which I don't really get but it works nonetheless. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The postloop is the content of each page and post, if that helps. :) Since your contact form is part of a page or post, it won't display if the postloop is not enabled.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, great! That's good to know in the future when I start making more pages!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0