Jump to content


Photo
- - - - -

"Previous entries" link not showing on category page


  • Please log in to reply
6 replies to this topic

#1 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 29 February 2012 - 01:05 PM

Hi everyone, the "previous entries" link isn't showing on my category page. Any idea how this is possible? The links are showing on my blog overview. I'm using PagNavi.

#2 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 29 February 2012 - 02:45 PM

You need to add the navigation to the category template in PageLines->Templates

#3 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 29 February 2012 - 02:50 PM

What navigation would that be? (

Please Login or Register to see this Hidden Content

) There isn't a navigation section on the blog template, yet I'm seeing the "previous entries" links.

#4 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 29 February 2012 - 02:58 PM

Click the "content area" on the top right, then select category template. I believe it is post/page navigation.

#5 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 29 February 2012 - 03:01 PM

The link I put in my post is a screenshot of what I get when doing so :) I'm not seeing any post/page navigation.

#6 philippebossin

philippebossin

    Member

  • Members
  • 16 posts
  • Framework Version:Latest
  • Country: Country Flag

Posted 29 February 2012 - 03:03 PM

Sorry, you're correct, found it!

#7 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 29 February 2012 - 04:33 PM

Glad you found it! :) If you consider this topic resolved, please accept an answer. Thanks!