• 0
Sign in to follow this  
Followers 0

RSS Feed broken since update 2.1.2.

Question

Posted · Report post

My RSS Feed is broken since update. It says: This page contains the following errors: error on line 37 at column 9: Opening and ending tag mismatch: p line 0 and item Below is a rendering of the page up to the first error. Coaching | Innovation http://coaching-innovation.com Ziele finden | Innovationen nutzen | Weiterkommen Sun, 26 Feb 2012 12:51:09 +0000 en hourly 1 Was Sie mit Google+ Ripples f??r Ihr Gesch?¤ft machen k?¶nnen http://coaching-innovation.com/2012/02/26/was-sie-mit-google-ripples-fur-ihr-geschaft-machen-konnen/ http://coaching-innovation.com/2012/02/26/was-sie-mit-google-ripples-fur-ihr-geschaft-machen-konnen/#comments Sun, 26 Feb 2012 12:51:09 +0000 Hannes Schleeh http://coaching-innovation.com/?p=16299 http://coaching-innovation.com/2012/02/26/was-sie-mit-google-ripples-fur-ihr-geschaft-machen-konnen/feed/ 0 here is the link: http://coaching-innovation.com/feed/

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

RSS feeds are generated entirely by wordpress, there is no RSS code in PageLines Framework. Looking at your feed, the item in question has an unclosed p tag, html is supposed to be stripped from feeds.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

How can I fix it? Where is the file for that?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

There is no file for it, WordPress generates the feeds automatically, but somehow the html is not being filtered, are you using any feed plugins?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I used feedburner plugin. But I deleted it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

What to do to get it back working?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Are you referring to the Feedburner plugin or just the regular RSS feed generated by WordPress?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just have no clue how to get my feed back up!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try changing that post to draft (unpublished) status and see if that fixes your RSS. If so, you have an HTML problem in the post.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you very much simple_mama that was the hint I needed to solve the problem!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Glad I could help. :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0