• 0
Sign in to follow this  
Followers 0

Website Opens On First Post Not The Home Page

Question

Posted · Report post

When I enter the short web address in the box in the upper left corner of my browser and rely on the search engines to find the full address, the website opens on the first post and not on the home page. What do I change to make it open on the home page.

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

Posted · Report post

Hi tsilloh, I am unsure what you mean about a "short web address"... are you referring to a 301 redirect you have your your long URL? If you are having a probably with it not showing your home page, you can go into your admin dashboard and navigate to Settings>Reading. There you will see a place to set the "static" page. Just use the drop down box to select the page you want to display as your "static" home page. Hope that helps!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0