Jump to content


Photo
- - - - -

Widgetized Sidebar will not go away on Feature Page


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 26 June 2010 - 04:30 PM

Upgraded to WP 3.0 and StationPro 3.0 (very nice!) and I can't make the Widgetized Sidebar go away. There are no widgets anywhere on my site except on the main sidebar. This problem doesn't exist anywhere else on my site except the Feature Page. Check it out at

Please Login or Register to see this Hidden Content



#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 28 June 2010 - 03:41 PM

That's a strange behavior since there's nothing even in there. It's easily fixed,however with a little CSS tweak. Add `.home .fboxes {display:none;}` to your custom CSS code area in the theme options.

#3 jchriscookgmailcom

jchriscookgmailcom

    Member

  • Members
  • PipPip
  • 23 posts

Posted 29 June 2010 - 02:51 PM

The tweak worked! thanks

#4 vincentleleux

vincentleleux

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 30 June 2010 - 03:28 PM

That's funny as I want to do exactly what you want to avoid.
Do I have to add

Please Login or Register to see this Hidden Content

or something like that ?

thanks

#5 vincentleleux

vincentleleux

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 30 June 2010 - 03:31 PM

It's more complicated because the situation is: sidebar is displayed but I want it to start from the top, and not from below the feature box, which is narrower. How could I do that, if possible ? Thanks

#6 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 30 June 2010 - 05:05 PM

This is fairly complicated and I do not recommend it. We had a customer in the past try this out but it proved to be very difficult. I recommend instead using a highlight page template that has the sidebar if that's possible for you?