Jump to content


Photo
- - - - -

Upgraded from iBlogPro stand alone and now I can't


  • Please log in to reply
9 replies to this topic

#1 dedmiston

dedmiston

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 23 February 2012 - 09:34 PM

replicate the color scheme that was in place before. I really liked the blueish theme from the old version, but when I upgraded it changed and I can't seem to figure out how to go back to the old look.

#2 dedmiston

dedmiston

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 23 February 2012 - 09:37 PM

Also the menus look "fuzzy". How can I crisp them up a bit?

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 24 February 2012 - 03:58 AM

Can you please post a link to your site?

#4 dedmiston

dedmiston

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 24 February 2012 - 07:09 PM

www.sellingbrilliantly.com

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 25 February 2012 - 04:11 PM

iBlogPro5 has been designed with a new look so there isn't a way to go back to the old look in the options, but you can replicate the old look using custom CSS and graphics. Are you familiar with using a CSS inspection tool to create styling that can be added to your site (the styling can override the look that exists)?

#6 dedmiston

dedmiston

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 27 February 2012 - 06:58 PM

I am not, but am willing to learn.

#7 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 28 February 2012 - 03:11 AM

Firebug is the CSS inspection tool you'll need, which you can download and install on Firefox:

Please Login or Register to see this Hidden Content

Instructions on how to use it for CSS customizations are here:

Please Login or Register to see this Hidden Content



#8 dedmiston

dedmiston

    Newbie

  • Members
  • 7 posts
  • Country: Country Flag

Posted 02 March 2012 - 07:03 PM

Thanks. How do I know what the old settings were and how do I get ahold of the image files I'll need to replicate the old look. It's pretty disappointing that it wasn't obvious that in the process of upgrading that I'd dramatically change the look that was available. It's just as disappointing (or even more so) that no one from Pagelines has bothered to respond. Right in the framework itself they profess "The First Rule It's time we introduce you to the first rule. The first rule of PageLines is that you come first. We truly appreciate your business and support." And world class support in their moderated forum, but no response from them.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 March 2012 - 09:15 PM

If you still have iBlogPro4 installed on your server, you can re-activate that, inspect the old elements; copy and paste them to a notepad, then return to iBlogPro5 through Dashboard > Appearance > Themes and work with the inspection tool there to test and implement changes.

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 March 2012 - 09:17 PM

Both Catrina and I are moderators and have replied. I'm sorry that our replies haven't been as timely as expected. We'll certainly endeavor to be more responsive.