Jump to content


Photo

Is Platform the right choice? and Italics causing problems!


  • Please log in to reply
8 replies to this topic

#1 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2012 - 07:21 PM

Hi there,

I am using Pagelines Platform 1.4.2 free edition for a very simple site.

First question is, is this the best one to use, for this simple site?

http://cliffordirving.com/

-------------------

2nd question:

I am having an issue with italics, I found the answer via email support but got to a dead end and was directed here...

See:

http://cliffordirving.com/12for2012

Bottom of this page for an example see, search for "There will be No italics above!" -- It is pale blue so is not readily visible.

--------------------------------------
CSS style:

h1 em, h2 em, h3 em, h4 em, h5 em, h6 em, #nav em {
font-style: italic;
text-transform: lowercase;

You will want to make text-transform = none for the text to show up correctly.

>>>
This setting is not available for the free version.
And currently, until the site is making money, as it's so simple I intend to stay on the free version (for the time being).

I could hack the CSS setting but that is not a good way to do it.

Any ideas will be super helpful, thanks.

#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 19 February 2012 - 07:33 PM

Create a child theme: http://www.google.ie...ild theme howto

#3 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2012 - 10:05 PM

Hello there, Thank you! I tried this for my child there: Am I missing something? I used body tg is that correct? ----------------- /* Theme Name: Plat-child Description: Plat-child Author: admin Template: platform (optional values you can add: Theme URI, Author URI, Version) */ @import url("../platform/style.css"); body { text-transform: none; }

#4 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 19 February 2012 - 10:10 PM

ps. I tried this too: html, body, div, h1, h2, h3, h4, h5, h6, ul, ol, dl, li, dt, dd, p, pre, table, th, td, tr { text-transform: none; }

#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 20 February 2012 - 01:10 AM

You have to activate the child theme.

#6 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2012 - 02:03 AM

I did that and it did some strange reversal thing, Italics were everywhere. I disabled Google fonts. No difference. This site page and others (but not the front page) all have this strange behavior?

#7 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2012 - 02:12 AM

OK I used this and it cured the problem sort of...But now all normal paragraph text is italics? h1 em, h2 em, h3 em, h4 em, h5 em, h6 em, #nav em { text-transform: none; }

#8 joshcloud9

joshcloud9

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 20 February 2012 - 03:03 AM

I think I have fixed it. Strange how this behavior arose in the first place. I reset the theme back to default and was able to cure with child theme. Thanks!

#9 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 20 February 2012 - 07:18 PM

Glad you were able to resolve :)