• 0
Sign in to follow this  
Followers 0

Thumbnails to my posts..?

Question

Posted · Report post

Hello there! I'm using your theme at my Wordpress and today a got a little trouble. I am sorry, how can I set my thumbnails to posts? I've just downloaded WordPress's plugin called "Related Posts Thumbnails" which allows to post links with images to the related post at the bottom of the current post. So, for using that plugin your every single post should have a thumbnail, but how can I create it in Pageline theme? I thought it should be created automatically but it seems to me it is not like this... Thank you a lot!

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

Hi Tristana, Would it be possible to reply and provide a link to your website please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Of course! [b]www.moitristana.com[/b] Tha is wordpress blog with the own domain.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Have you activated the plugin on your theme?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Actually no. Would you tell me how I can do this please?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

The plugin needs to be installed first and then activated. There are detailed instructions provided here: http://codex.wordpress.org/Managing_Plugins#Installing_Plugins

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh no, you misunderstood me. I've already installed and activated this plugin. But I still don't have any thumbnails (like in the botton of this one post http://moitristana.com/2012/02/erik-johansson/) So may you help me with this?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

On each post editing screen, on the right column there's a link to Add Feature Image. If you don't see that, click Screen Options at the top right and then check the box for Feature Image. If that still doesn't work, above the text editing area, there's a little graphic to add media. Click that, upload your image and at the bottom, near the save, it says "Set as Featured Image" or something like that. Just click that and your feature image is set for the post. Save the post and you should have a feature image appear.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Nevermind! :D

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you! It helped.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you need assistance with anything else?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0