Jump to content


Photo
- - - - -

Feature pages not showing


This topic has been archived. This means that you cannot reply to this topic.
1 reply to this topic

#1 markbedillionmdyahoocom

markbedillionmdyahoocom

    Member

  • Members
  • PipPip
  • 14 posts

Posted 22 June 2010 - 11:20 PM

Had 6 feature pages. Was doing some minor custom css changes. Now features 3-6 are not showing. preparemd.com Restored CSS, but no change. Any idea why the feature pages are not showing even though they are in the feature setup? Thanks This is the custom css /* HEADERS */ h1, h2, h3, h4, h5, h6, #nav{ font-family: "Lucida Grande", Geneva, Arial, Verdana, sans-serif; font-weight: 200; margin:0;padding: 0; line-height: 1.2em; color:#000; } h1 a, h2 a, h3 a, h4 a, h5 a{ color: #000;} h1 em, h2 em, h3 em, h4 em, h5 em, h6 em, #nav em{text-transform: lowercase;font-style:italic;} h1{font-size: 2.0em;} h2{font-size: 1.5em;} h3{font-size: 1.4em;} h4{font-size: 1.3em;} h5{font-size: 1.0em;} h6{font-size: 0.8em;} #feature .fcontent { font-size:1.2em; text-shadow:0 -1px 0 #000000; } body { font-family:"Lucida Grande",Avante Garde,Frutiger,Verdana,sans-serif; font-size:16px; line-height:1.3em; } #productsContent h3 { background-image:url("http://preparemd.images.s3.amazonaws.com/h3bordergreen.gif"); background-repeat:repeat-y; font-size:24px; font-weight:bold; margin:50px -15px 30px; padding:10px; text-align:center; }

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 22 June 2010 - 11:30 PM

You might have a JS conflict or validation error. Have you disabled plugins? What about a W3 validation