Jump to content


Photo
- - - - -

iBlogPro5 repeating boxes


  • Please log in to reply
3 replies to this topic

#1 cbitner

cbitner

    Member

  • Members

  • 21 posts
  • Country: Country Flag

Posted 14 February 2012 - 08:22 AM

On my homepage on iBlogPro5, I have it set to template-1. I have 3 boxes selected to display from the default ones from the template. It displays Box 1, then Box 2, then back to Box 1. (Even though there are 3 different boxes in that box set. Is there a bug with this? I tried making my own new box set and creating 3 new boxes, but it does the same thing to my test boxes: BOX 1, BOX 2, BOX 1 again. (Box 3 won't display). Not sure what else to try. It is like this on both Safari and FIrefox (latest) on MAC.

#2 cbitner

cbitner

    Member

  • Members

  • 21 posts
  • Country: Country Flag

Posted 14 February 2012 - 08:33 AM

I am replying to my own post. I turned off a membership plugin called wish list member that I am running and the boxes displayed normally. Now, who do I approach about this? Wishlist member or Pagelines???

#3 Danny

Danny

    Is Awesome!

  • Moderators
  • 17533 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 14 February 2012 - 09:14 AM

Apparently, Wishlist Member released a maintenance fix to resolve this issue. Do you have the latest version of Wishlist Member?

Please Login or Register to see this Hidden Content



#4 cbitner

cbitner

    Member

  • Members

  • 21 posts
  • Country: Country Flag

Posted 14 February 2012 - 08:25 PM

Talked to wish list member last night, they sent the maintenance release and all is fixed! I now have version 2.71.1196 of wish list member and it resolved the issue.