• 0
Sign in to follow this  
Followers 0

iBlogPro5 repeating boxes

Question

Posted · Report post

On my homepage on iBlogPro5, I have it set to template-1. I have 3 boxes selected to display from the default ones from the template. It displays Box 1, then Box 2, then back to Box 1. (Even though there are 3 different boxes in that box set. Is there a bug with this? I tried making my own new box set and creating 3 new boxes, but it does the same thing to my test boxes: BOX 1, BOX 2, BOX 1 again. (Box 3 won't display). Not sure what else to try. It is like this on both Safari and FIrefox (latest) on MAC.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

I am replying to my own post. I turned off a membership plugin called wish list member that I am running and the boxes displayed normally. Now, who do I approach about this? Wishlist member or Pagelines???

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Apparently, Wishlist Member released a maintenance fix to resolve this issue. Do you have the latest version of Wishlist Member? http://www.pagelines.com/forum/discussion/17156/box-set-is-repeating-the-first-box/p1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Talked to wish list member last night, they sent the maintenance release and all is fixed! I now have version 2.71.1196 of wish list member and it resolved the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0