Archived

This topic is now archived and is closed to further replies.

  • 0

Website and forum members.

Question

Posted · Report post

Here my website www.digitalheavens.co.uk Ive installed station pro 3 and up graded to wordpress 3.0, I've also installed bbpress with the base station theme. It seems that a member can't be logged into the website and the forum at the same time? E.G. If a member logs in to see the free products and then goes over to the forum they have to log in again (using the same user name and password) Is this correct or a bug?

Share this post


Link to post
Share on other sites

11 answers to this question

Posted · Report post

I have that installed but i still cant be logged in with the website and forum.

Share this post


Link to post
Share on other sites

Posted · Report post

Did you happen to also update to WordPress 3.0, I believe that might be why the conflict is occurring. I'm actually experiencing the same problem with my own blog/forum setup so I'm afraid I can't be of too much help. This may be a known issue now, with a fix on the way. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

Yes i did upgrade to wordpress 3.0. At least i now know its not just me ;)

Share this post


Link to post
Share on other sites

Posted · Report post

have you seen anything on the bbPress forum about this?

Share this post


Link to post
Share on other sites

Posted · Report post

From what I am reading on bbpress.org there is not going to be a quick fix for this problem..

Share this post


Link to post
Share on other sites

Posted · Report post

That's a shame. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

lmao, ive only just installed bbpress and now it looks like there is no support :(

Share this post


Link to post
Share on other sites