Jump to content


Photo

Adding new features to the feature box. Platform Pro


  • Please log in to reply
12 replies to this topic

#1 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 February 2012 - 10:24 AM

I am trying to add 2 more features to my features page, but I am having troubles, When I go to add the 2 new features the currents features I have on disappear, they are in the same category and the max number of features is set properly. Also how can I put them in a specific order, I am trying to post upcoming reviews and I want to put it in chronological order. My site is www.CanadianBackyard.com using the Platform Pro template

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16376 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 February 2012 - 10:44 AM

Hi Doughboy, To sort them, simply install this plugin - http://wordpress.org...st-types-order/ Regarding why your new features are removing your current ones, would it be possible to disable all active plug-ins and see if that resolves the issue, which means it may be a plug-in conflict causing the problem.

#3 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 February 2012 - 10:56 AM

The post type Order worked but it is still making my features on my features page disappear, I only show 3 currently and should show 6

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16376 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 February 2012 - 01:23 PM

Did you disable all your active plug-ins because you have an error that is appearing in the Google Chrome web dev console that is related to Google+

#5 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 February 2012 - 01:30 PM

I did disable all the plugin I have and it made no difference. I can try again but I'm sure I will have the same results.

#6 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 February 2012 - 01:39 PM

yes I tried again and had the same results.

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16376 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 February 2012 - 01:46 PM

Hi Doughboy, Thanks for trying again anyway, this is pretty strange. Are you sure they're all part of the same feature set, I do this all the time where I think there in the same set and there actually not. Would it be possible for you to check the features please just to be sure.

#8 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 03 February 2012 - 01:55 PM

Yes I have checked them already and they are all a part of the same feature set, do you want access to check my settings?

#9 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 03 February 2012 - 05:09 PM

Would it be possible for you to post a screenshot of your settings?

#10 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 04 February 2012 - 12:21 PM

These are the settings of the feature post section in the Pagelines settings. Feature Navigation Mode: Feature Names Selected Feature Viewing Time (Timeout): 6000 Feature Transition Time (Timeout): 1000 Transition Effect: Fade Show Play/Pause Button (when timeout is greater than 0 (auto-transition)): Show play pause button? Checked Number of Features: 6 Feature Post Source: Feature Posts (Custom post type) Post Category (Blog Post Mode Only): -SELECT- Select Feature-Set for Posts & 404 Pages: default-features Feature Area Height: Enter the height (In Pixels) of the Feature Stage Area - 260 Remove Feature Transition Syncing: Remove Transition Syncing - Unchecked

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 04 February 2012 - 05:36 PM

Have you tried creating a different feature set and using that one to add your 6 features?

#12 doughboy

doughboy

    Member

  • Members
  • PipPip
  • 12 posts

Posted 04 February 2012 - 09:33 PM

Yes I have tried that, and I tried switching back to the default because it didn't work.

#13 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 February 2012 - 12:06 AM

You should study the instructions for the slider here: http://www.pagelines...eatures_Section