• 0
Sign in to follow this  
Followers 0

IE shows border on mainlogo-img

Question

Posted · Report post

Hey there, My site seems super fine in Firefox and Chrome but in IE there is a border in the main logo image. I aint fan of the IE but people warn me about that mistake :S Firebug points to this code.

Thank you.

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

Upgrade to 2.1.1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry to hear that, I already updated.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can we actually see the site?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

omg, I did not even see 2.1.1...:) so emberesed here. I was using 2.1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It only shows the border in IE8 when you click the logo, does it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

[code]a:focus {outline: 0;}[/code] Will remove it, but it is considered bad practice. [url="http://haslayout.net/css-tuts/Removing-Dotted-Border-on-Clicked-Links"]Removing-Dotted-Border-on-Clicked-Links[/url] Maybe I should have mentioned this earlier (before the 2.1.1 update)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0