• 0
Sign in to follow this  
Followers 0

Activated Buddypress plugin.. still getting blank pages

Question

Posted · Report post

Hello.. On a clean install I've activate buddypress, buddypress template pack and the pagelines buddypress plugin. Went through all the steps. But I'm still not getting anything to render.. What am I missing?

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Sounds like you haven't installed the Template Pack correctly. (I had the same problem) Make sure the files are properly inserted (using that plugin) into your child theme.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Gotcha.. FYI.. I have to move my files manually.. Where are they supposed to be located in the pagelines theme directory (If other than where BP template pack asks for.. like maybe pagelines/sections?) Thanks! Update: I ran through the steps again with no luck :( Is there any weird db things pagelines does with this? I am testing in a multi-database environment? Also.. Do these shost of the meta panel and templates admin look correct? [img]http://valleygiants.co/wp-content/uploads/2012/02/2012-02-01_19131.png[/img] Is there suppose to be a template here with options to edit? [img]http://valleygiants.co/wp-content/uploads/2012/02/2012-02-01_19141.png[/img] Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Also.. here's the url if you want to check it. http://valleygiants.co/activity/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Try it this way, install the pagelines base child theme, and activate. The run the template pack, it should copy 60 files into the base template folder. Having the template pack installed into the parent theme will give you problems, especially if you ever want to upgrade.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Cool.. first off. I realized that the template file in the bp template pack package are empty and that you actually need to move the templates from the wp-content/plugins/buddypress/bp-themes/bp-default/ directory.. Second.. I did as recommended and installed the pagelines-template-theme.. and I'm good to go! Thanks for the patience and help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0