Jump to content


Photo
- - - - -

Blue frame round pic in explorer


  • Please log in to reply
9 replies to this topic

#1 pehja

pehja

    Advocate

  • Members


  • 563 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 01 February 2012 - 09:12 PM

Hi! Don't know if this is PageLine related or not. But I have noticed that there is a blue (ugly) border round pictures in explorer. In my header I have a logo. There should be no border. But in Windows explorer there is. In the style.css there should be a place where to put border to 0. But what line is it in the PageLine theme. http://pehjaproduktion.se/wp also in http://www.smakom.se Thanks for any help I can get.
  • assomibatrifs likes this

#2 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 01 February 2012 - 10:03 PM

The color can vary... Add following CSS:

 img {
	  border:0 none;
	  }

To correct this.

#3 isaia

isaia

    Super Member

  • Members
  • 141 posts

Posted 01 February 2012 - 10:14 PM

It works great thank you very much

#4 laurenp

laurenp

    Advanced Member

  • Members
  • 55 posts
  • Country: Country Flag

Posted 01 February 2012 - 10:18 PM

I also had this issue (an some others) occur when I upgraded to 2.1 of the framework. Thanks for the solution Jackey.

#5 pernillaoberg

pernillaoberg

    Member

  • Members
  • PipPip
  • 26 posts
  • LocationVallrun
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 01 February 2012 - 11:00 PM

I had the same problem. I'm trying to build a site and I work on a Mac in Safari/Firefox but noticed today on a PC/IE9 that after the update to 2.1 boxes and thumbnails and other stuff that contains links suddenly got a new border from my link-color:

Posted Image

Overall I have a lot of issues with my settings, guess I've messed things up along the way because I'm new to all this. Therefore I just made a reset to default in Settings to start all over and then recovered some really nice borders/shadows around images that I somehow had lost. The problem in IE9 however was still there but I could remove it with the CSS above. Still wonder though - did I do something wrong or why did this happen?

Also I've tried different plugins before to get the layout to work properly in IE but it still looks like sh*t, unfortunately my boss (and most of the rest of the Swedish population) is on a PC and doesn't really get to see how great PageLine is. Is there a better way to solve the IE-problems?

Best regards, Pernilla
http://www.akersjon.com

#6 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 01 February 2012 - 11:24 PM

I do not think we did something wrong, but I know for a fact that all versions of IE do this by default (like it draws a border around every a:active text). So somewhere in the styling it needs to be defined. Maybe it fell through the cracks.

The only thing to solve IE problems, is to make special CSS for it. Install "Browser Specific CSS" from the PageLines Store, and you have the tool to detect what browser/version your client is using.

#7 pehja

pehja

    Advocate

  • Members


  • 563 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 01 February 2012 - 11:32 PM

Can I put it anywhere in the style.css ?

#8 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 01 February 2012 - 11:36 PM

First line... don't think it matters that much though.

#9 pazyluz

pazyluz

    Advanced Member

  • Members

  • 71 posts
  • Framework Version:Pro
  • Country: Country Flag

Posted 28 March 2014 - 09:22 PM

I'm having this problem in Firefox. There is an ugly blue box with a dotted line around my header image.  And aslo around nav item corresponding to the page I'm on, but not just on my website but on wordpress dashboard as well.

 

The fix ddn't work for me.  Tried putting it forst, then second, below "body { }". 

 

I also tried this: body.firefox
 img {
      border:0 none;
      }

 

Where else might it go, or what else might fix it?  This is my header image and is visible far and wide on every single page.  I havent edited this site in a long, long time so it was nothng I did personally.  Please help.


Edited by pazyluz, 28 March 2014 - 09:31 PM.


#10 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 28 March 2014 - 09:48 PM

Please can you crete your own topic in the correct forum and we will take a look for you - this topic is from 2012