• 0
Sign in to follow this  
Followers 0

A ugly border link on the images (Internet Explorer)

Question

Posted · Report post

Hi guys, I can't find the answer for this issue. The images which are links, like the branding image, or the rss icon remains with a border, with the same color of the links (Only in Internet Explorer). How can I fix this? The website: http://espelho1.jardineiro.net

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Add this to the beginning of your custom CSS: [code]img { border:0 none; }[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks! It solved. Do you have another hacks to fix other common css problems with Internet Explorer? I saw a lot of another problems, like the titles of the menu bar (with the same color of the links), the background color of de BuddyPress bar (which is white like the caracteres) and some of the BuddyPress buttons dissapeared. If you compare my site in the Firefox and Internet Explorer, you will see that it is like de kids game of the 7 errors. Thanks again!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I know, but not yet... I'm trying to convince pagelines to fix the reader pages for IE8.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0