Jump to content


Photo

Show background in Page Canvas


  • Please log in to reply
5 replies to this topic

#1 angeliti

angeliti

    Member

  • Members
  • 10 posts

Posted 16 January 2012 - 02:08 AM

Hello!

I'm working on this webpage, Oposiciones Correos, and I would like to display the background (the yellow, blue and white horizontal lines, the grey is the page background color) in the page Canvas too.

I was able to make it work in my other page, Requisitos Policia Nacional, which uses pagelines 1.5.X, but I'm not able to make it work in the new 2.0 version.

How can I do this? I tried playing with Firebug and custom CSS but no luck :(

Thanks!
Angel.-

#2 Dominik

Dominik

    Advanced Member

  • Members

  • 42 posts
  • LocationGermany
  • Framework Version:DMS 1.1.8
  • Country: Country Flag

Posted 16 January 2012 - 08:44 AM

try to make the site content transparent #site .content, .wcontent, #footer .content {background: transparent;}

#3 angeliti

angeliti

    Member

  • Members
  • 10 posts

Posted 16 January 2012 - 07:18 PM

Hi monster,

Thanks for your answer, but unfortunately that didn't work. It just made the whole canvas grey. I want just to show the background image at the top of the page-canvas, and keep the rest white. Exactly as it is in Requisitos Policia Nacional.

Angel.-

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 17 January 2012 - 04:23 AM

Please try using this CSS:

 [code]section#branding {background: none !important;}
	section#nav {background: none !important;}[/code]


#5 angeliti

angeliti

    Member

  • Members
  • 10 posts

Posted 17 January 2012 - 10:53 PM

Hi catrina, That didn't have any effect. Looks like the page-canvas background still shows on top of the page background :( Angel.-

#6 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 17 January 2012 - 11:08 PM

Hello, try this:

 #branding .content, #nav .content { background: transparent }