Jump to content


Photo
- - - - -

Carousel with Featured Images from a Category


  • Please log in to reply
6 replies to this topic

#1 hismarkness

hismarkness

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 15 January 2012 - 09:00 PM

I'm having a problem with the transition from PlatformPro to Pagelines 's carousel on my website markpenneygallery.com Setup: I use NextGen gallery so there's a single pic on each post and the featured image is set up from nextgen. Images are sorted into nextgen galleries by artist, but the categories are organized by medium. I have a separate category called carousel to be the main page highlights reel, and I have no problem with the artists nextgen gallery based carousels on their bio pages. Problem: thumbnails show as missing when I specify my corousel category in the carousel on static pages - but they do work well in the category pages(ie: oil paintings, watercolors etc). Thumbnail For Excerpts plug in, rebuilding the thumbnails etc have had no effect. suggestions?

#2 hismarkness

hismarkness

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 15 January 2012 - 09:15 PM

BTW the exact same set up in PlatformPro worked well.

#3 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 16 January 2012 - 10:17 PM

Could you give us a link of an example of it not working?

#4 hismarkness

hismarkness

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 26 January 2012 - 03:21 PM

Please Login or Register to see this Hidden Content

I've set up this category page to be the same (I don't want to have the carousel on my front page until it's fixed) ..... featured images are set in each post from nextgen gallery as well as a pinglepic is inserted in each post body.

#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 26 January 2012 - 07:59 PM

Are you using nextgen options and category options at the same time? What if you try to use just one, like the category?

#6 hismarkness

hismarkness

    Newbie

  • Members
  • 6 posts
  • Country: Country Flag

Posted 23 April 2012 - 07:03 PM

hmmm still having a problem... Each post has a pinglepic from nextgen in it and a featured image set ( also from a nextgen gallery.) The featured image shows up in categories (ie: paintings) but not in a carousel that supposed to show the category. I'm looking for a way to have the carousel use the featured image instead of the thumbnail.

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 April 2012 - 08:04 PM

The carousel won't pick up a thumbnail generated by NextGen. It will pick up from a NextGen gallery or from a manually entered thumbnail (in the post). The carousel will pickup the featured image (thumb) by default but you have to change the settings so that the image source is the post.