Jump to content


Photo

Different banner sets on same page


  • Please log in to reply
9 replies to this topic

#1 6924s34ndz

6924s34ndz

    Advanced Member

  • Members

  • 92 posts
  • Framework Version:latest version
  • Country: Country Flag

Posted 03 January 2012 - 02:57 PM

Hi Pagelines team, I'm trying to publish different pages with 1 banner set on each. I created a banner set - with one banner in it - and each page selects the appropriate banner set. However all banners are appearing on the page. Still all banners display on the pages. The page selects the banner set, yet banners from different banner sets appear. I've search your forum and found familiar problems, but no good solution. Exemple page http://amuzega.com/test-banner/ (the first banner shouldn't be on the page) I've installed the latest wordpress en platform pro 1.5 Thanks! Roger

#2 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 03 January 2012 - 05:35 PM

Hi Roger. I'm confused as to what the problem is. If I understand correctly, you have several "banner-sets" with 1 banner in each. Are you editing the actual page (for example, the "test-banner" page) and then selecting the appropriate "banner-set" in the PageLines Meta Settings at the bottom of the page?

#3 6924s34ndz

6924s34ndz

    Advanced Member

  • Members

  • 92 posts
  • Framework Version:latest version
  • Country: Country Flag

Posted 04 January 2012 - 01:22 PM

Hi Jenny, I've several banner sets. And I want just one specific banner set displayed on a page. I select the specific banner set under page lines meta setting. But the banner with the heading "Startpunt voor een onvergetelijke merkbeleving" should not been displayed. greets Roger

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16388 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 04 January 2012 - 01:59 PM

Hi Roger, Can you make sure that all your banners are in different sets, as I have just done a test albeit with two banner sets and they displayed correctly. If they're all in different sets, send me a PM with account details and ill take a closer look for you.

#5 6924s34ndz

6924s34ndz

    Advanced Member

  • Members

  • 92 posts
  • Framework Version:latest version
  • Country: Country Flag

Posted 05 January 2012 - 02:37 PM

Hi Danny, The banners are in different sets. I've just sent you inlog data for amuzega.com greets Roger

#6 6924s34ndz

6924s34ndz

    Advanced Member

  • Members

  • 92 posts
  • Framework Version:latest version
  • Country: Country Flag

Posted 06 January 2012 - 10:52 AM

Danny, Was it possible for you to login to the site. Roger

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16388 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 January 2012 - 11:06 AM

Hi Roger, I have tried several times, however when I enter the login details, I get a server error message? Are you able to login ?

#8 6924s34ndz

6924s34ndz

    Advanced Member

  • Members

  • 92 posts
  • Framework Version:latest version
  • Country: Country Flag

Posted 06 January 2012 - 11:43 AM

Hi Danny, The last 30min there was an error with the host. This is fixed no. I was able to login with the login details. Succes Roger

#9 thoughtpro

thoughtpro

    Newbie

  • Members
  • Pip
  • 4 posts
  • Country: Country Flag

Posted 26 June 2013 - 12:33 PM

I have the same problem. I wonder if there is anything I can fix.



#10 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 26 June 2013 - 12:43 PM

Hello thoughtpro - please can you start your own topic.