Jump to content


Photo

iBlogPro5 Home Page Like Demo Site


  • Please log in to reply
2 replies to this topic

#1 chules

chules

    Super Member

  • Members

  • 141 posts
  • Country: Country Flag

Posted 30 December 2011 - 07:11 AM

I have installed Pagelines 2.0 and iBlogPro5 and am trying to setup my site using the demo as a reference. On the demo you have a static page for Home. If you edit the page you have it set to use the default template. In the Pagelines Meta Settings you see the Highlight Meta enabled for the default template. However, when you go to page lines template menu and select templates>page templates you see that the highlight Meta is disabled. How could the highlight section be disabled in the template but still appear on the home page as active? I do see on the demo site in the feature page you have the highlight Meta activated but when I switch the Home Page to use the feature template and move the Highlight Meta below the boxes it does not display correctly. It's centered and throws the right hand sidebars down causing spacing issues. You can see this by comparing the home page demo for iBlogPro5 to my home page at http://www.markorciuoli.com Thank you - Mark

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13234 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 December 2011 - 12:04 PM

Hi Mark, If you go to Wordpress Admin Dashboard > PageLines > Template, remove the Highlight section from the "Features" template and make sure you have the "Content" section active. Once you have done this, click on the "Content Area" that is to the right of the Page Template. When you click on this, it should highlight blue like Page Templates does when clicked on. The content area is actually everything that is inside the content area section, so if you were to drag and drop the Highlight section in this and then view your site, the highlight section will now appear inside the content and with the sidebar alongside it.

#3 chules

chules

    Super Member

  • Members

  • 141 posts
  • Country: Country Flag

Posted 30 December 2011 - 01:24 PM

Danny, This worked. Thank you for the quick response.