Jump to content


Photo

iblogpro4 theme - content not showing in categories


  • Please log in to reply
19 replies to this topic

#1 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 27 December 2011 - 06:05 PM

I have with iblogpro4 theme. i have now wasted hours trying to figure out how to make my category pages show the full content. At the moment it is just showing the title and i have to click on it to reveal the content why doesn't it show all the content? If you go to my homepage http://1st-offer.co.uk you will see that all of the post is showing, if you click on the sidebar category 3 Mobile it just shows a text link, then you have to click on it to reveal the content, i want the content to be showing all the time please can you tell me what to do to change it, I have changed various settings without success iblogpro3 works fine iblogpro4 does not

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 December 2011 - 06:36 PM

If you go to Dashboard > iBlogPro > Pages And Posts check Post Excerpt Placement and see which option is selected. Also, is this checked ... Features On Blog/Posts Page?

#3 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 27 December 2011 - 09:36 PM

Hi there, it does not work, i have deleted the theme and reinstalled it and to no avail here are the settings Post Excerpt Placement - Dont Show Full Post Content Placement - Show full content on all blog pages

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 December 2011 - 09:53 PM

I'm going to flag this to a developer as I'm not sure why this is happening.

#5 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 27 December 2011 - 10:07 PM

Thanks

#6 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 28 December 2011 - 09:42 PM

Feel free to send me a message (click my name) with admin login details to your site and I will take a look. Don't post your login info here.

#7 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 08 January 2012 - 09:54 AM

Are the Developers back from holidays yet?

#8 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 January 2012 - 06:20 PM

Yes, they are back. Are you using the latest version of WordPress (3.3.1)?

#9 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 16 March 2012 - 03:36 PM

Received a ticket on the help desk that his issue still persists. I have asked him to make sure that: 1. Wordpress is up to date 2. iBlogPro4 is up to date 3. Plugins are up to date I have asked him to reply to this forum topic after the above have been confirmed. I also requested that he activate iBlogPro4 (he has 3 active now) and deactivate ALL plugins in order to help him troubleshoot.

#10 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 17 March 2012 - 09:46 AM

One other thing when i use the drop down categories the "select a category" go's off the page, is there a fix for this?

#11 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 17 March 2012 - 04:00 PM

The "Select A Category" dropdown menu is too wide because it stretches to the width of your longest category (in this case, the category "Flight on the London Eye and Elite Sunday Lunch Jazz Cruise For Two" and several others). You'll need to shorten the category names to ensure that your category dropdown menu doesn't stretch or to make it easier, disable the "Display as dropdown" option in the Categories widget in Appearance > Widgets so that your categories just appear as a list of links.

#12 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 18 March 2012 - 02:36 PM

Is there no way to alter the theme to shorten the category bar, when i changed it back the categories go down the page too far, i am using data feeds so i can't edit them. Back to the original problem, I disabled all the plugging and the theme shows excerpts of a post, i have seen the same problem on another site

#13 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 March 2012 - 03:57 PM

There isn't a way to add linebreaks to the code that generates the code for the dropdown. So far, the best solution is to keep them as a list of links. How are you using data feeds to generate the dropdown? As for the original problem, the developer will need to reply with a confirmation about the information simple_mama posted above.

#14 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 10 July 2012 - 04:34 PM

Hi there, I bought this theme Iblogpro4 months ago and have never used it due to the posts being hidden, look here http://myblockeddrai...n.co.uk/london/ I have set all the settings to display a full post, why doesn't it work?

#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 July 2012 - 07:15 PM

I don't know the reason, but we've not had other complaints of this nature. If you add something to the Excerpt field in the post, does it appear in the page you linked above? Is the setting "Show full content on all blog pages"? That would make the full content appear on the blog page. 'Show full content on single pages only' would only display the full content inside the post itself.

#16 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 15 July 2012 - 11:02 AM

All the settings are set to show the full post and pages and excerpts are switched off

#17 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 15 July 2012 - 03:32 PM

Try deactivating all active plugins to see if the problem persists.

#18 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 July 2012 - 07:08 AM

@infocity Have you thought about upgrading to the new iBlogPro 5 ? Contact our helpdesk and in your email to them, add a link to this topic.

#19 infocity

infocity

    Member

  • Members
  • PipPip
  • 10 posts

Posted 20 July 2012 - 07:32 AM

I paid for Iblog4 and have never been able to use it, would the latest one be the same, would I be wasting more money? Im running iblogpro3 no problems on 5 of my sites

#20 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 20 July 2012 - 09:40 AM

Hi, iBlogPro 5 is a child theme of PageLines Framework and therefore, has a lot of options. One of these options is the ability to display full post content on: ??? Posts/Blog Page ??? Search Results ??? Category Lists ??? Post Archives Contact our helpdesk and they may be able to assist you - hello at pagelines dot com