Archived

This topic is now archived and is closed to further replies.

  • 0

Extra Box on Front Page

Question

Posted · Report post

I have an extra empty box on the front page under my feature boxes but I don't know what it is and want to get rid of it. Can you please check it out at www.ezyplan.com.au. I have tried all the bits I can think of. Thanks Steph

Share this post


Link to post
Share on other sites

8 answers to this question

Posted · Report post

Sean, You still having this issue? I'm not seeing any extra feature boxes.

Share this post


Link to post
Share on other sites

Posted · Report post

screen.jpg See this (if it has worked!) Not a feature box exactly but if you click on it there is a hyperlink to another page... Thanks.

Share this post


Link to post
Share on other sites

Posted · Report post

Looks like you've managed to fix it now. Thanks, Bryan

Share this post


Link to post
Share on other sites

Posted · Report post

No its still there. Must be a browser thing then as interestingly if I look at the site from my Iphone it is not there, but on my daughters computer (windows 7 ,IE) and mine (windows XP and IE8) it is there. Thoughts?

Share this post


Link to post
Share on other sites

Posted · Report post

Actually, if I change to 'Compatability View' on IE8 it disappears! Come to think of it we just upgraded from IE7 and it has been since then that the box appeared. Puzzling!

Share this post


Link to post
Share on other sites

Posted · Report post

new discovery, if I take out the hyperlink <a href ".." blah blah the box disappears...I trid hyperlinking the text instead of the picture but same problem occurs

Share this post


Link to post
Share on other sites

Posted · Report post

Fixed it! I copied and paste the code from one of the other features boxes in and seems to have fixed the problem. Must have been something in the markup I was missing. Will leave you in peace now!

Share this post


Link to post
Share on other sites

Posted · Report post

Wow, good to hear that you got all that figured out. Thanks, Bryan

Share this post


Link to post
Share on other sites