Jump to content


Photo
- - - - -

Box images stuck at 64px wide (and I'm tearing my hair out)


  • Please log in to reply
5 replies to this topic

#1 dugoni

dugoni

    Advanced Member

  • Members
  • 58 posts
  • Country: Country Flag

Posted 19 December 2011 - 07:38 PM

OK. I'm looking EVERYWHERE I can think of, but I cannot find where in the CSS or settings my fbox images are being forced to resize to 64px wide. In the good old days (with the previous version and the base theme, which I customized) I could get the home page boxes to look like this:

Please Login or Register to see this Hidden Content

now they look like this:

Please Login or Register to see this Hidden Content

Note the tiny little boxes floating to the left. If you open one of the images on its own, you'll see it's the size I want. But it's getting forcibly shrunk by something. I cannot get my styles to override this, even using !important. I can't see anything in any of the stylesheets forcing this size. I can't find anything in the settings for Pagelines or regular Wordpress (media section) either. Help!?!?

#2 dugoni

dugoni

    Advanced Member

  • Members
  • 58 posts
  • Country: Country Flag

Posted 19 December 2011 - 07:44 PM

OK, after I posted that previous message I looked at the HTML code one more time and found this: Why why WHY would PageLines put inline CSS in their code? That completely breaks the model of a customizable framework, doesn't it? Or am I missing something - maybe there's an easy to change setting somewhere? But I can't find it! OK, so how do I fix it!?!?

#3 honeytrek

honeytrek

    Advanced Member

  • Members
  • PipPipPip
  • 58 posts
  • Framework Version:Base - Version 1.4.1 & Platform Pro 1.5.3
  • Country: Country Flag

Posted 19 December 2011 - 08:01 PM

I have the same issue. I am trying to get an image to show up above each posts description on my homepage. Currently shows like this -

Please Login or Register to see this Hidden Content

I want it to look like this -

Please Login or Register to see this Hidden Content

Any thoughts guys? ps. for the record, Pagelines assumes that by replying (aka adding on) to your comments, that i am "answering it", lol. sorry for any false hopes Dugoni.

#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 19 December 2011 - 08:13 PM

In the page meta:

Box Icon Size (in Pixels)
Select the default icon size in pixels, set the images when creating new boxes.


btw, posts are not 'answered' simply by replying, you have to click the accept answer button.

#5 honeytrek

honeytrek

    Advanced Member

  • Members
  • PipPipPip
  • 58 posts
  • Framework Version:Base - Version 1.4.1 & Platform Pro 1.5.3
  • Country: Country Flag

Posted 19 December 2011 - 09:34 PM

pross, is your answer inferring that i can only do that if i create a new box for each blog post i make? or will your solution automatically pull in my most recent posts as i make them?

#6 maguinn

maguinn

    Newbie

  • Members
  • 5 posts

Posted 18 April 2012 - 01:03 PM

Not sure if you've already found an answer to this question, but I just fought my way through this issue and this is how I fixed it:

Please Login or Register to see this Hidden Content


For whatever reason, I usually have to disable ajax saving to get any of this to work. Good luck!