Jump to content


Photo
- - - - -

sharebar plugin not working with Pagelines?


  • Please log in to reply
16 replies to this topic

#1 jfitch

jfitch

    Advanced Member

  • Members
  • 40 posts
  • Country: Country Flag

Posted 18 December 2011 - 12:50 PM

Hi All I can't get the plugin 'sharebar' to work properaly on my site - I mean, yes it works when activated, but then other pagelines elements, such as the image sliders etc don't work. Any ideas on how to use this plugin with it being fully compatible with th theme? I am using the new pagelines 2.0 (it also did this with my previous pagelines theme platformpor). Please help!

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 18 December 2011 - 05:24 PM

Deactivate the other plugins and see if the sharebar and other elements work properly.

#3 jfitch

jfitch

    Advanced Member

  • Members
  • 40 posts
  • Country: Country Flag

Posted 19 December 2011 - 06:04 AM

So Catrina, are you saying it should be compatible with the theme?

#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15215 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 December 2011 - 11:33 AM

The plugin is being reported as broken on the Wordpress repo. If this is the same plug-in it most likely needs some attention from it's author.

Please Login or Register to see this Hidden Content



#5 jfitch

jfitch

    Advanced Member

  • Members
  • 40 posts
  • Country: Country Flag

Posted 19 December 2011 - 12:23 PM

Thanks for your help everyone. Danny, I just checked and you are right - that is the same plugin I was using. I notice also that it hasn't been updated since the start of this year - guess I need to find another plugin - Many thanks!!

#6 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 19 November 2013 - 01:27 AM

Hi,

 

It looks like the plugin was updated and I am using this on other non pagelines sites without issue.  When I activate it on pagelines DMS the image boxes on the middle of my homepage fitsmallbusiness.com will not load.  Any ideas on how I can resolve this?  I prefer using this plugin to the sharebar that is included in DMS because it displays nicely along the side of the post and floats when the user scrolls.

 

Thanks

Dave



#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 15215 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 November 2013 - 12:08 PM

Its most likely an issue caused by the plugin itself, you will need to contact the author and ask them for assistance, then let us know what they suggest.



#8 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 20 November 2013 - 07:47 PM

Thanks for the reply.  Is there a way I can disable the images in ibox from poping and just have them show up on the page automatically instead of only coming up with the users scrolls over them?

 

Thanks 
Dave



#9 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 November 2013 - 12:04 AM

Hi there, do you mean the transition when you hover? Like the default zooms in slightly when hovered? 



#10 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 21 November 2013 - 08:22 PM

Hi,

 

Thanks for getting back to me.  No the ibox images do not load completely until I scroll the page.  In other words it take them a minute to show up even though the site has loaded fully you have to scroll down for them to load.  I assumed this was a feature of your software to get sites to load faster.   Here is a screencast showing what I am talking about:

 

 

Thanks

Dave



#11 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 November 2013 - 11:19 PM

Hi there

 

Thanks for providing the video cast, looks like you have a transition set for the section. Go to the section options and look for an area called 'veiwport animation'

Please Login or Register to see this Hidden Content

Change this to 'no animation' to stop the effect.



#12 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 22 November 2013 - 09:31 PM

Thanks but I don't see that option.  I am checking by clicking edit in the template section where the iboxes reside and in the ibox it self. 

 

Here are the options that I see when I click edit on the template section: 

Please Login or Register to see this Hidden Content

 

And here is what I see when I click edit on the ibox:  

Please Login or Register to see this Hidden Content

 

Should I be looking somewhere else?

 

Thanks

Dave



#13 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 25 November 2013 - 09:41 PM

Any thoughts on this guys?

 

Thanks

Dave



#14 Danny

Danny

    Is Awesome!

  • Moderators
  • 15215 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 26 November 2013 - 10:05 AM

Unfortunately, there is no way to disable the effects of the iBox by default. The only way I know of would be for you to create a child section of iBox and then remove the animation classes yourself, from the section.php file.



#15 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 26 November 2013 - 03:08 PM

Ok thanks for getting back to me.  Can you recommend somewhere that I can go in order to hire a contractor familiar with DMS to work on stuff like this?

Thanks

Dave



#16 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 27 November 2013 - 09:20 AM

Hi Dave

 

Email hello@pagelines.com and ask for the PageLines Pro's list, they'll send you a list of the available third party developers they recommend.



#17 davidwaring

davidwaring

    Member

  • Members

  • 13 posts
  • Country: Country Flag

Posted 27 November 2013 - 03:26 PM

Great thank you.  

Dave