Jump to content


Photo
- - - - -

Video Litebox


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 aflalo

aflalo

    Newbie

  • Members

  • 9 posts

Posted 02 June 2010 - 05:51 PM

I want to include a video playing in a litebox on a site... i have the code working properly to open the video, problems are as follows: 1) The theme navigation it not getting hidden by the litebox. 2) i want the video to launch upon first launch of the site automatically. www.hellatronix.com/wp/ click LAUNCH NOW to see a test.

#2 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 02 June 2010 - 07:08 PM

sweet product. The nav is over the video because of z-index (for dropdowns). Can you up the z-index on the lightbox to 9999 or something like that? If there is an issue that way, what about just moving the video down a few pixels?

#3 aflalo

aflalo

    Newbie

  • Members

  • 9 posts

Posted 03 June 2010 - 05:41 PM

is the z-index something in the theme or in the litebox... not much documentation on the litebox unfortunately... in terms of moving it either.. working on it.

#4 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 04 June 2010 - 06:19 AM

I'm getting an error when I try to view that page, but, z-index is a CSS attribute. I'm not sure what you'd have to apply it to since I can't see the exact location or items involved.

#5 aflalo

aflalo

    Newbie

  • Members

  • 9 posts

Posted 08 June 2010 - 06:17 PM

what kind of error are you getting? I can send you the CSS for the litebox... i'm really bewildered a bit, not much support on it unfortunately. I'd be open to having it just forward to a black page with the video in the centre as opposed to the litebox, WOuld that be easy to accomplish.. it would need to make sure when people press home it doesn't show it every time but just the first time.

#6 bryan-hadaway

bryan-hadaway

    Advocate

  • Members
  • PipPipPipPipPip
  • 3697 posts

Posted 09 June 2010 - 06:52 AM

It's not advisable to hide the nav behind the video at any point. This will likely turn users away. If you would still like to do this anyways, it's going to take a little fancy programming to make it so that the nav is hidden when the video is playing and available when it's not. You might want to look at it this way, if the user wants to watch the video, they won't be messing with the nav, and if they want to navigate and not watch the video they will be annoyed that the nav is hidden, and might consider your site broken and leave. If you want to still pursue this update visit this page:

Please Login or Register to see this Hidden Content

Thanks, Bryan