• 0
Sign in to follow this  
Followers 0

Fatal error when installing sections from the store

Question

Posted · Report post

Fatal error! The package could not be installed. No valid plugins were found. Running Wordpress 3.3 wp-content CHMOD to 755 Installing plugins from the store had no problems.

Share this post


Link to post
Share on other sites

15 answers to this question

  • 0

Posted · Report post

It is now showing: Could not connect to download. Reload Page

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

So all is well?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No sorry, gone back to: Fatal error! The package could not be installed. No valid plugins were found.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm going to flag this to a developer. I think he has a solution.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Andy can you contact me by email and we'll have a look at it, these short non-descriptive answers are not really helping you or helping us figure the problem out ;) simon@pagelines.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

E-mail sent Simon, thank you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Would like to give a big thank you to Simon for the assistance he has given to get this resolved quickly. It really is appreciated!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Having same problem with uploading zip plugins... What to do?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have the same problem, what is the solution for this? Thank you. Patric

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, it is a permission issue. One solution is to ask your webhosting company to enable fastcgi on your account. Some hosters allow to contol this manually via .htaccess. This code did it for my webhosting company, but it may vary. [code]AddHandler php-fastcgi .php[/code] Another solution would be uploading the files manually. Some can be found here: http://www.pagelines.com/forum/discussion/16056/problem-installing-add-on/p1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I'm having the same issue... "The package could not be installed. No valid plugins were found. Plugin install failed." The hosting is with 123-reg. Have had no problem with previous websites before. So just add the above code to the .htaccess and all is good?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Me too but I don't get an error. Absolutely nothing happens when I click install.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@jo_woodman, your trying to upload a section zip using the wordpress plugin installer. Either unzip and use FTP to upload the folder to plugins/pagelines-sections folderor use the section installer, in the sections tab of wp-admin store area.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, i've just had the same problem with a new site - shouldnt be the hosting as ive got multiple sites on the provider. Is there an alternative to FTP'ing the files in/solution?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, make sure you're if you're installing sections manually from the zip you'll need to do so via Pagelines>store>sections>upload, not the the plugins tab in the wp admin area.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0