Archived

This topic is now archived and is closed to further replies.

Comment Cloud on Blogroll isn't visible?

7 posts in this topic

Posted · Report post

The comment cloud on my blog is not displaying properly... Any suggestions? http://www.KingdomEngineers.com/blog It's like there is a hard return somewhere it shouldn't be; therefore, the number of comments is cut-off. Thank you

Share this post


Link to post
Share on other sites

Posted · Report post

sure, did you try customizations? it looks like a javascript/customization thing as the text in the balloon is wrong. (should be a number but it says comments(x)...)

Share this post


Link to post
Share on other sites

Posted · Report post

I don't believe I've done anything to that area. What do you mean by customizations? I understand how it should look, but how can it get corrected? Thx

Share this post


Link to post
Share on other sites

Posted · Report post

The Intense Debate Plug-in is a comment plug-in. I deactivated it and now it seems to have corrected the issue. If I reactivate the Intense Debate plugin and send you some code, could you evaluate it and let me know how to correct it? Or should I just contact Intense Debate? Thx.

Share this post


Link to post
Share on other sites

Posted · Report post

sure, i'll take a look at it. email me at jeff@PageLines.com

Share this post


Link to post
Share on other sites

Posted · Report post

What file what I need to go get? Thx

Share this post


Link to post
Share on other sites

Posted · Report post

I'd look at the plugin site first. My guess is that there is a `` tag somewhere its not supposed to be in the plugin.

Share this post


Link to post
Share on other sites