• 0
Sign in to follow this  
Followers 0

Change thumbnail size in Magazine Mode

Question

Posted · Report post

Hi, could anybody please point out how I can change the thumbnail sizes in the Clips AND the Full width posts in magazine layout? (I would obviously like to set sizes independently for both locations). Thanks!

Share this post


Link to post
Share on other sites

19 answers to this question

  • 0

Posted · Report post

You'll need to use CSS to change both. Can you post a link to your site?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

[code]/* CHANGES POST CLIP THUMBNAIL SIZE */ div.clip_box img.attachment-thumbnail {width: #px;} /* CHANGES FULL WIDTH POST THUMBNAIL SIZE */ article.post img.attachment-thumbnail {width: #px;}[/code] Change # to the pixel width you want for each thumbnail.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry Catrina for my ignorance, but in which file do I need to do the changes? Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Whoops, I forgot to mention that. You add it to Custom Code > Custom CSS in the Settings.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks once more. I just added the provided code and modified the dimensions but nothing is happening..?? See code below (added to CSS rules: [code] body{/* CHANGES POST CLIP THUMBNAIL SIZE */ div.clip_box img.attachment-thumbnail {width: 300px;} /* CHANGES FULL WIDTH POST THUMBNAIL SIZE */ article.post img.attachment-thumbnail {width: 2000px;}} [/code] Thanks for your help once more...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Just one more question: How does this affect the possible use of a child theme in the future? Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I just don??t know what else to try. Resizing in PlatformPro was just achieved without problem but right now I am stuck with my current thumbnail size!! Any help..?? :(

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You would have to copy these changes over to a child theme if you use it in the future. Use this code (edited): [code]/* CHANGES POST CLIP THUMBNAIL SIZE */ div.clip_box img.attachment-thumbnail {width: 300px;} /* CHANGES FULL WIDTH POST THUMBNAIL SIZE */ article.post img.attachment-thumbnail {width: 2000px;}[/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Jenny, thanks for your kind reply. I tried iBlogPro5 but it??s not the look I want for this site so i am sticking with Framework2. I am still unsuccessful with regard to resizing thumbs.Tried the custom css code provided before but that didn??t seem to work.. Any hints? Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you add the custom code directly below the body{} tag?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Catrina, yes I did, but it??s not working. It may be worth noting here that I have installed iBlogPro5-decided to give it a second chance ;;) Thanks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, try this for the full-width post thumbnail size: [code] .post-thumb.img { width: 35% !important; } [/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI, Thanks, that did the trick, but it??s affecting BOTH the clips and the full-width posts. Is there a way of controlling them separately? Thanks again..

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry, try it like this: [code] .post-thumb.img { width: 35% !important; } .clip .post-thumb.img { width: 25% !important; } [/code]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey folks. I used the CSS code in my PageLines theme and it resized the image box on my blog page. However, the images are still clipped as they were originally and just stretched. Do I need to do something to regenerate the thumbnails?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there, I am having a similar problem. I would like to set the size of my featured image in the blog clips to 150pixels. I've tried the above code (to the custom Css box,) but nothing is changing. I'm very "new" so I might need some hand holding. (Sorry). My site is www.servingthespirit.com

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Unfortunately, I had to delete all of these images from my blog and re-upload them. They were then correctly sized.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0