Jump to content


Photo
- - - - -

Features slider error in 2.0. Causes wp-admin to 404


  • Please log in to reply
9 replies to this topic

#1 scolasanti

scolasanti

    Member

  • Members
  • 10 posts

Posted 08 December 2011 - 09:27 PM

Hello, Upon upgrading to 2.0 my features slider reverted to the default sample slides (expected). Unfortunately after I try and update the settings in the features section of Pagelines - Special it turns all my admin pages into error 404 pages. The only solution I have found so far is to restore my last back-up and clear my browser cache. I have been able to replicate the problem several times, it doesn't seem to matter which options I change and save on the Pagelines Special page it will return this behavior. Any ideas? or anyone else experiencing this?

#2 cybersphere

cybersphere

    Super Member

  • Members
  • 201 posts
  • Country: Country Flag

Posted 09 December 2011 - 03:40 AM

I'm sorry you are having this issue. I have had a fair share of issues upgrading to Pagelines 2.0 (mostly due to settings resetting to default and not knowing where to go to change) but I have been able to make Feature slider work. Only thing it did for me was that on the Home/Blog page, Feature slider shows ALL the slides, irrespective of feature sets I have set. On other pages, feature works as expected. Hope you get it sorted out soon. Paul

#3 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 09 December 2011 - 03:43 AM

scolasanti, I don't think you and Paul are the only ones experiencing this issue. Will mark this for developer attention.

#4 smilelee

smilelee

    Member

  • Members
  • 15 posts

Posted 16 December 2011 - 10:26 AM

Yeah, I'm stuck using PlatformPro until this is fixed. I also noticed that even if I do manage to save the features settings, when I choose a feature set for the default post and 404 screen it doesn't save it out.

#5 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 17 December 2011 - 06:20 PM

The feature slider is being looked into.

#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 19 December 2011 - 08:20 AM

can you email me your admin login to check it out please simon@pagelines.com

#7 skyrocket

skyrocket

    Advanced Member

  • Members
  • 35 posts

Posted 29 January 2012 - 09:08 PM

i've got the same problem. any news about this? would be great to see a solution here.

#8 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 29 January 2012 - 09:15 PM

If you have an issue please open a new thread and provide information.

#9 skyrocket

skyrocket

    Advanced Member

  • Members
  • 35 posts

Posted 29 January 2012 - 09:22 PM

ok thx. done

#10 bnowrooz

bnowrooz

    Newbie

  • Members

  • 1 posts
  • Country: Country Flag

Posted 14 February 2012 - 10:27 PM

Same issue