Jump to content


Photo
- - - - -

Loopbuddy


  • Please log in to reply
5 replies to this topic

#1 carl007

carl007

    Advanced Member

  • Members
  • 37 posts
  • Country: Country Flag

Posted 05 December 2011 - 08:18 PM

Hello, will anyone know if pagelines pro works with loopbuddy ? and will pagelines 2.0 be compatible with loopbuddy? This is the website for loopbuddy -

Please Login or Register to see this Hidden Content

thanks

#2 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 05 December 2011 - 11:32 PM

If loopbuddy works with most themes then it will work with any Pagelines theme. Pagelines builds all its themes to be compatible with any plugin that is built correctly according to Wordpress standards.

#3 cbesett

cbesett

    Member

  • Members
  • 20 posts

Posted 03 March 2012 - 07:11 PM

I have found it does not work in my tests. Anyone found otherwise?

#4 msaizan

msaizan

    Super Member

  • Members

  • 193 posts
  • Country: Country Flag

Posted 03 March 2012 - 09:41 PM

@cbesett I am interested in same plugin as well and hence I am getting ready to give it a whirl - to try it out. So I will post back here with an answer soon...

#5 cbesett

cbesett

    Member

  • Members
  • 20 posts

Posted 05 March 2012 - 04:42 PM

I love it -- it's amazing. I just hope that it will be easier to integrate with all frameworks.

#6 cathieheart

cathieheart

    Newbie

  • Members

  • 8 posts
  • Framework Version:DMS v1.1.2
  • Country: Country Flag

Posted 19 July 2012 - 11:26 PM

Did you manage to get this working .. if so, what did you do beyond adding the following code to the Pagelines-Customise function.php file: // Add support for the Loop Standard add_theme_support( 'loop-standard' ); Thanks. Cathie