• 0
Sign in to follow this  
Followers 0

All plugins disabled, Feature "updates" still do not stick!

Question

Posted · Report post

repeated the process 100 times, feature box content not sticking. In White house pro there is no "boxes" on the menu. Only White Housepro, > theme options, > features set up. Feature content changed , plugins disabled, still not saving changes.

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

You'll need to make your homepage a static regular page in General > Reading (under WordPress Settings on the bottom left side of the Dashboard) and then the Feature Boxes will display.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

it already is. I have gotten one of them to change slightly, one has disappeared altogether, and the other sill won't change yet!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Do you have the latest versions of WhiteHousePro and WordPress?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

yes ... amazing when I mention it it starts showing up.. all of a sudden like LOL!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0