Jump to content


Photo

Post Author Image


  • Please log in to reply
13 replies to this topic

#1 thanp73

thanp73

    Advanced Member

  • Members

  • 79 posts
  • Framework Version:/
  • Country: Country Flag

Posted 29 November 2011 - 07:16 AM

trying to get an image to show in post author instead of the blank avatar- I installed a plugin that was supposed to do this, userphoto, and was able to upload an image to the author settings page, but it's not showing in the pagelines element called post author info, which I have configd to be part of the single post content area. All the other details are there, just showing a blank avatar. any ideas?

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16960 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 29 November 2011 - 09:42 AM

Hi Thanp73, It seems that a lot of users are reporting that the plugin is broken, so this may be the reason why your user photo isn't showing. http://wordpress.org...ins/user-photo/ I'll try and see if there is some way to change it so that you can add an image that works.

#3 thanp73

thanp73

    Advanced Member

  • Members

  • 79 posts
  • Framework Version:/
  • Country: Country Flag

Posted 08 December 2011 - 06:14 AM

thanks- it would be great if it worked- the pagelines element for the author bio has a photo placeholder/ gravtar, so it would be nice to get the photo there for mult author sites

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 December 2011 - 06:05 PM

I believe there was an upgrade to that plugin today. Check your Store to see if there's an update button.

#5 Sourena

Sourena

    Advocate

  • Members

  • 563 posts
  • LocationWilliamstown, MA
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 09 December 2011 - 07:48 PM

Try this one:
Add Local Avatar
http://wordpress.org...ar/screenshots/

#6 thanp73

thanp73

    Advanced Member

  • Members

  • 79 posts
  • Framework Version:/
  • Country: Country Flag

Posted 12 December 2011 - 07:17 AM

the plugin referenced did not work for me- any uploaded photo just appeared as the alt text avatar simple local avatar, a high rated alternative, also failed to load properly. seems lieka no braiener for pagelines to build into this framework- they have the post author element, why not make it work fully?

#7 Danny

Danny

    Is Awesome!

  • Moderators
  • 16960 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 12 December 2011 - 10:22 AM

Hi thanp73, I did a test for you and its actually a Gravatar, simply associate your admin email address for your site to a Gravatar image and it will work no plugin required.

#8 thanp73

thanp73

    Advanced Member

  • Members

  • 79 posts
  • Framework Version:/
  • Country: Country Flag

Posted 20 December 2011 - 08:42 PM

ok thx- I use distinct emails for each site, so that??™s why I didn??™t get gravatar

#9 mikeboysen

mikeboysen

    Member

  • Members
  • 11 posts

Posted 31 January 2012 - 05:30 PM

I have a site with multiple authors. The PostAuthor element is pulling a gravatar, and not the author image associated with the user. We don't use gravatars, so how can I work around this? I don't believe I saw the answer.

#10 mikeboysen

mikeboysen

    Member

  • Members
  • 11 posts

Posted 31 January 2012 - 06:03 PM

I think my problem was an old user photo plugin by the maker of Semiologic (my old theme). It was also causing conflicts with "Add Local Avatar". I think I'm good now

#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 16960 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 February 2012 - 01:51 PM

Thanks for informing us Mike.

#12 dsolano

dsolano

    Advanced Member

  • Members

  • 37 posts
  • LocationTulsa, Oklahoma
  • Framework Version:2.3.3
  • Country: Country Flag

Posted 08 August 2012 - 11:20 PM

@debbie, this is something the developers might need to look at. Two options, firstly put a new post in the forum where a developer can see the actions you've taken and advise on a technical aspect. Or drop an email in to hello@pagelines.com using our contact form and that two will go through the developer team. I'm afraid I can see no other option to enable the image I have an author post where my avatar is not showing. I added the Add Local Avatar plugin. I inserted my Gravatar image. It now shows up in my Admin dashboard but does not show up in my Author Post. Take a look at this post: http://oklahomahorse...nt-of-view-126/ You can see that the avatar shows up, but not next to the Author Post.

#13 dslayton

dslayton

    Newbie

  • Members

  • 1 posts
  • Country: Country Flag

Posted 17 February 2013 - 05:28 PM

I'm having this same issue... have we figured out a solution to the problem?



#14 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 17 February 2013 - 05:33 PM

And what problem would that be? The opening poster realised it was an old theme and a gravatar plugin conflicting. You are using the same theme and plugin? Sent from my iPad using Tapatalk HD