Jump to content


Photo

how do i remove the comment "bubble" from my pages?


  • Please log in to reply
5 replies to this topic

#1 ochong88

ochong88

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 17 November 2011 - 07:31 PM

http://kcmlaw.net/home/ I have unclicked "comments" on the pages. i have unclicked everything under "discussion"

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 November 2011 - 07:48 PM

To be clear, you don't want comments on posts or pages? If this is the case, go to Dashboard > Settings > Discussion and uncheck the following: Allow people to post comments on new articles Anyone posts a comment Then, save the settings. View pages or posts.

#3 ochong88

ochong88

    Member

  • Members
  • 13 posts
  • Country: Country Flag

Posted 17 November 2011 - 08:16 PM

thanks. i have done that, but i still can see the comment "talk bubble" on this page http://kcmlaw.net/home/ :o)