• 0
Sign in to follow this  
Followers 0

Does my theme automatically update ?

Question

Posted · Report post

Does my theme automatically update it says I'm missing a stylsheet at the bottom of the theme info see below: Broken Themes The following themes are installed but incomplete. Themes must have a stylesheet and a template. Name Description WhiteHouseProDev.eps_ Stylesheet is missing. thanks Kevin

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Kevin, you appear to be trying to install an image of White House Pro as the theme, rather than the actual theme itself. Did you download WhitehousePro from Pagelines.com, then unzip the file? You should see a folder called "whitehousepro" in lower case. Move that to your desktop. Then, FTP into your site to wp-content/themes/ Upload the whitehousepro folder from your desktop. You can also delete the WhiteHouseProDev.eps file if you see it in the themes folder. Then, in your browser, visit Dashboard > Appearance > Themes and WhiteHousePro should be ready to activate. The .eps file is an image only and not a theme.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

thanks but can you please check out my site because the theme does show up its just when I go to do the editing in like featuteate its distorted kevindatvu.org

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's possible you uploaded the zip file and that it hasn't been properly installed and unzipped. Can you please FTP into your site, navigate to wp-content/themes/whitehousepro and tell me if you find any .zip files there? Also, while there, look for a .eps file. If you find either, please let us know.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I found it and i deleted the eps folder but the menu still seem distorted when i click on it for the White House Pro options does it automatically update? is mine up to date?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It doesn't automatically update unless you have that option in the settings, including the launchpad login. Updates are usually big, not little snippets, so we'd know if an update were performed. The menu looks fine to me in Firefox, but in IE9 and GoogleChrome, the menu dropdowns fall behind the slider. Try adding this to your Custom CSS: [code]#page-main { position:relative; z-index:1; } [/code]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0