Jump to content


Photo

Home Page Button and "Leave a reply" footer


  • Please log in to reply
4 replies to this topic

#1 censuspro

censuspro

    Advanced Member

  • Members
  • PipPipPip
  • 50 posts

Posted 21 October 2011 - 05:16 PM

Hopefully someone can help point me in the right direction with this website http://www.sworntranslator.ie/ so that the home page appears only as the home button instead of having two tabs, one with the home button and the other with the text, preferably I would like to use the button. I went into settings and set the home page as static but that didn't change it. I also set up a new menu and added the custom url but that didn't work either. Any thoughts? Also, can anyone tell me how to remove the "Leave a Reply" footer that appears on each page Thank you.
  • assomibatrifs likes this

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 October 2011 - 06:31 PM

First, on the pages. Go to edit the page. Make sure you go to Screen Options (top right of the screen). Click the down arrow and make sure "Discussions" is checked. Scroll down the page and in the Discussions area (below the editing area) uncheck "Allow comments" and "Allow trackbacks and pingbacks on this page". Update the page. The combination of the Home Icon and the Home link in the menu stems from the fact that Home, like Contact are pages you created. Where you've missed something is in the Wordpress menu functions. Go to Dashboard > Appearances > Menus and create a "Primary" menu (that's the best name). Save it. Add any pages you want, like Contact, plus links you want. Save the settings. Please see this as a reference: http://codex.wordpre...orizontal_Menus
  • assomibatrifs likes this

#3 censuspro

censuspro

    Advanced Member

  • Members
  • PipPipPip
  • 50 posts

Posted 21 October 2011 - 07:17 PM

Got it. I hadn't selected the menu I had created from the drop down. One other thing, the title of the Home page that I created "Home" appears under the nav bar, do you know how to remove that without changing the name of the page?
  • assomibatrifs likes this

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 October 2011 - 07:31 PM

Login to your Dashboard and iBlogPro Settings as shown below. Make sure the checkbox (circled in red in the image) is unchecked as shown.
Posted Image
  • assomibatrifs likes this

#5 censuspro

censuspro

    Advanced Member

  • Members
  • PipPipPip
  • 50 posts

Posted 21 October 2011 - 07:34 PM

I just found it, as you posted. Thanks a million.
  • assomibatrifs likes this