Jump to content


Photo
- - - - -

Bug Report: Changing the Footer Text Color oddly changed the one above it instead


  • Please log in to reply
4 replies to this topic

#1 toddfulks

toddfulks

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationSan Diego
  • Framework Version:Platform Pro
  • Country: Country Flag

Posted 14 October 2011 - 11:16 PM

When trying to alter the "Footer Text Color Default Color Of Text In The Footer" it altered the above color -- "Border Color" Odd behavior, can't reproduce just yet. - I Did a refresh of the page and I was not able to replicate this bug. I was using the color chooser when it happend but before this I was also typing color values and pressing tab and noticing the color indicator doesn't change when typing a value in. I assume this is a WP limitation.

#2 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2920 posts
  • LocationWV
  • Country: Country Flag

Posted 14 October 2011 - 11:56 PM

You must type in the value in the color picker, not in the text box. If you do not, the value is not applied. If you need to alter colors and are unable to get what you want using the PlatformPro settings, feel free to post a link to your site as well as mention which specific colors you want changed. We can certainly help you.

#3 toddfulks

toddfulks

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationSan Diego
  • Framework Version:Platform Pro
  • Country: Country Flag

Posted 19 October 2011 - 04:06 PM

Ironically Design Control is Out of Control. (I'm still smiling though) Just wanting to change some colors today and quickly add a dream color scheme but I can't paste the color values I want in either place and get it to 'stick'. Ok, here is how I am trying to change the color in 'Page - Secondary Text Color'...that's all. Goto Pagelines/Design Control 1) I click the little color square swatch/icon for 'Page - Secondary Text Color' 2) I open the color picker tool and try to paste #FBDF03 and it don't work! It won't stick. No color change. 3) So then I slide around the picker for a few minutes and DO get the color to shift but can't find the color value my client wants me to use. 4) I try and paste it in the text box and it goes in the box, YEAH- but the swatch/icon does not change color even though it shows up in the text box. It remains on some blue color and should be a yellowish hue. 5) I think well maybe the square just didn't update so I try and save options but no change at all. Not even to the blue I thought I picked with the picker. I'm so very sorry to say this behavior has to be a bug that should be fixed. Unless you really expect users to slide the tiny color picker around for each color till we get it to land on the exact hex value. While you are at it, add some PRESETS to get us partially to a decent color scheme without hours of sliding the picker around and 'experimenting' to realize it changed the wrong item. Perhaps a small 'sandbox' color mock up area here would work be better -- too much back and forth saving and then checking the site for surprise changes to little shadows or text elements I didn't expect. Sorry, I'm just full of UI ideas for your theme.

#4 toddfulks

toddfulks

    Newbie

  • Members
  • Pip
  • 9 posts
  • LocationSan Diego
  • Framework Version:Platform Pro
  • Country: Country Flag

Posted 19 October 2011 - 04:18 PM

WEIRD, STRANGE, ODD, 'simple_mama' you were correct. I never imagined I'd have to type one letter at a time. If I TYPE one letter at a time in the picker tool it will change the actual color, but don't get too excited yet because you can't TYPE in the text box. That method don't work. Type in the color picker tool only! This may be a problem due to WordPress, no disrespect to Pagelines peeps. I know if they could have made the Design Control area work they would have. Now to figure out which setting will change the menu color. 'Page - Secondary Text Color' which says "Used In Subtitles, Widget Titles, Nav, Etc.." does not control the nav menu text color.

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 October 2011 - 05:10 PM

Actually, in the color picker, if you read it carefully, where you're typing the hex color code, you leave out the # mark as it's built into the picker. Instead of #FFFFFF you'd just paste FFFFFF. I just tried it both ways and with the hash mark, it doesn't do anything. Without it, pasting works perfectly.