Jump to content


Photo

Disable 'Leave a reply' on platform pro


  • Please log in to reply
6 replies to this topic

#1 artsigns

artsigns

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 30 September 2011 - 12:39 PM

Hi there, I would like to disable the 'Leave a reply' area at the bottom of pages, I have used the disable comments plugin but this does not work. Perhaps there is an option in platform pro settings in back end I have not seen? or do I have to add code or disable discussions in wp?? Many kind thanks

#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 September 2011 - 03:38 PM

CSS could be used to hide that text. Can you please post a link to your site?

#3 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 30 September 2011 - 04:09 PM

When you create a post/page thats when you disable the comments.

#4 artsigns

artsigns

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 30 September 2011 - 06:41 PM

Hi there, thanks for replies! the disable comments plugin disables comments usually, it's for clients/end users who usually don't understand about opening the discussions tab then clicking for each page I need a solution I can set and forget! hahah here is one link.. http://thesignschool.co.uk/?page_id=28 can post more if is useful this page/site has the disable comments plugin installed and activated etc

#5 artsigns

artsigns

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 30 September 2011 - 06:43 PM

I just checked and disabling it by hand per page does work, and in theory once I have set up the pages that should work generally but I see that as being a danger to clients/end users for stuff like that, can I switch the whole thing off or perhaps I might search for a newer or alternative comment disabling plugin perhaps?? any suggestions kindly accepted! cheers Dominic

#6 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 01 October 2011 - 12:26 AM

For posts, comments are disabled in Wordpress -> Settings -> Discussion. And for the pages, you do it like you said, just disable on the individual page. As long as you're writing the pages or editing the pages, then you shouldn't have to worry about the option getting enabled somehow. You can also try visiting Wordpress -> PlatformPro -> Template Setup -> Page Content Area (dropdown box) and move the "Comment Form" to the right to deactivate.

#7 artsigns

artsigns

    Advanced Member

  • Members
  • PipPipPip
  • 57 posts

Posted 03 October 2011 - 07:51 AM

perfect, thanks!