Jump to content


Photo

Changing the Post Meta Bar Background Color


  • Please log in to reply
6 replies to this topic

#1 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 30 September 2011 - 12:01 PM

Hi, is there a way to make the post meta bar background completely black? I have changed it in the settings, but as you can see here http://www.fluteofsh.../category/news/, there is a narrow grey line at both ends of the text (which I would like to get rid of). Thanks!

#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 16897 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 30 September 2011 - 12:46 PM

Hi,

Add this to your CSS Rules located in Platform Settings --> Custom Code:

 
	.metabar em {
		border-left: 0 none !important;
		border-right: 0 none !important;
	}


#3 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 14 October 2011 - 12:58 PM

Thanks, but that's not working for me (and I already replied once but can't see my post, so sorry if I end up posting this twice!)

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 14 October 2011 - 06:37 PM

On the right side of this screen, above, you'll see a Google search built in. To find missing posts (noting we don't delete any of them), just type your screen name. All your posts to this forum ever added will show up.

#5 Jenny

Jenny

    Advocate

  • Unicorn Store Dev

  • 2924 posts
  • LocationWV
  • Country: Country Flag

Posted 15 October 2011 - 01:05 AM

The code that @Danny pasted above is 100% correct. Could you please paste your code here for us to look at? Make sure you place it in between [ code ] [ /code ] tags (remove the extra spaces) for ease of reading.

#6 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 18 October 2011 - 10:42 AM

Hi,

I'd already removed that snippet of code as it didn't do anything, but added it back (still doesn't). I guess there must be something conflicting with it. Here is the entire code:
 body{
	color:#fff;
	background:#000 url("http://www.fluteofshame.com/wp-content/uploads/2010/12/1179032744-949-0.jpg");
	line-height:20px;
	font-size:15px}
	
	#nav ul, #nav .mnav{width:732px}
	#searchform {width:192px;}
	#s {width:140px;}
	
	#site #contentborder{background:none}
	
	.bns-featured-category strong a{font-weight:normal}
	
	.page-template-page-highlight-php #sidebar{display:none}
	
	.page-template-page-highlight-php #highlight{background:none}
	
	.page-template-page-highlight-php #maincontent{width:958px}
	
	#highlight .highlight-head, #highlight .highlight-subhead {
	display:none;
	}
	
	
	.page-template-page-feature-page-php #sidebar{display:none}
	
	.page-template-page-feature-page-php #highlight{background:none}
	
	.page-template-page-feature-page-php #maincontent{width:958px}
	
	.post-title h2 {
	 font-size: 1.2em;
	 letter-spacing: -0.02em;
	 line-height: 1em;
	 text-transform: none;
	
	.metabar em {
		border-left: 0 none !important;
		border-right: 0 none !important;
	}


#7 andulka

andulka

    Super Member

  • Members
  • PipPipPipPip
  • 159 posts
  • Country: Country Flag

Posted 18 October 2011 - 10:55 AM

Looking at that I think I just spotted a missing { towards the end...! Apparently it's been missing all along, no wonder it wasn't working (works now). Sorry and thanks!