Jump to content


Photo

Footer logo disappeared


This topic has been archived. This means that you cannot reply to this topic.
6 replies to this topic

#1 vsaraceni

vsaraceni

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 08 May 2010 - 03:19 AM

Hi, the footer logo file is properly indicated in footer options but the image did not show up. Instead of, five widget space colunms is there. Could somebody help-me? I have tried to "reset" configs but nothing happened. Tks in advance, VSS

#2 vsaraceni

vsaraceni

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 May 2010 - 12:12 PM

Hi, one more tip: the footer logo just works if the "default content" is set up to be displayed and no any widget is configured in footer columns area. summing up: if you drag any widget to footer columns area the footer logo does not work. thanks in advance, VSS

#3 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 10 May 2010 - 05:35 PM

You can use a text widget and add an HTML img tag to get a logo or other image to appear in there :)

#4 vsaraceni

vsaraceni

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 10 May 2010 - 09:36 PM

Great! Tks. ps: where do we could use the footer logo file config field? tks

#5 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 11 May 2010 - 05:06 AM

Do you mean the url of your footer logo?

#6 vsaraceni

vsaraceni

    Newbie

  • Members
  • Pip
  • 4 posts

Posted 12 May 2010 - 01:47 AM

Footer options / Footer Logo (Show a logo in the footer). This field is setted up to show the logo in the footer or similar? It is a automatic function or I have to code as described by cmunns?

#7 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 12 May 2010 - 04:24 PM

If you're not using the default footer you will have to use an img tag inside a text widget that you place in the "footer columns" widget. Basic HTML for images will do just fine.