Jump to content


Photo

Hiding Content Area on Specific Page in White House Pro?


  • Please log in to reply
6 replies to this topic

#1 glee

glee

    Member

  • Members
  • PipPip
  • 14 posts

Posted 29 September 2011 - 10:40 PM

Trying to hide the general content area in White House Pro 3 since we have all the info we need in widget areas and the carousel. How do we do this on just one page? (Not a global change) Source image:

#2 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 29 September 2011 - 10:54 PM

You can try some Custom CSS such as this:
Paste into Custom Code -> CSS
 
	.page-id-123 #maincontent, .page-id-123  #sidebar{
	display:none;
	}

The page id number needs to be changed to reflect your page. View the source of your page and look for the page id in the opening tag

#3 glee

glee

    Member

  • Members
  • PipPip
  • 14 posts

Posted 30 September 2011 - 12:07 AM

Thanks for the tip, especially with finding the page ID. I tried that and now it left something leftover: Any tips on how to make that go away too?

#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 30 September 2011 - 02:34 AM

Can you post a link to that page?

#5 glee

glee

    Member

  • Members
  • PipPip
  • 14 posts

Posted 30 September 2011 - 09:21 PM

Unfortunately the site is hosted on a company protected server and it doesn't give access outside of our building. Here is a larger screenshot of the issue - This is the content area underneath the feature box and above the widgetized footer. We've been trying to remove that container. Do you recommend any lines of CSS for this?

#6 Jenny

Jenny

    Owned by PageLines

  • Unicorn Store Dev

  • 2917 posts
  • LocationWV
  • Country: Country Flag

Posted 01 October 2011 - 12:47 AM

Try using getfirebug.com to find the culprit. Just inspect the element in question. Make sure you don't have an empty section enabled somewhere.

#7 glee

glee

    Member

  • Members
  • PipPip
  • 14 posts

Posted 04 October 2011 - 05:53 PM

Used Firebug and display:hide in the custom.css. Thanks!