Jump to content


Photo
- - - - -

Blog Page Not Showing Banner In Header -- Any Ideas?


  • Please log in to reply
9 replies to this topic

#1 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 29 September 2011 - 08:15 PM

Greetings PageLines Community, On all of my pages, the banner appears just as it should. However, the banner does not show on my posts (blog page). I believe I have set this up properly in the PageLines options - Blog And Posts --> My default banner is active. Any ideas why the banner is not showing at the top of the header on blog pages? Would I need to add a hook to accomplish this? Thank you for any help. -Daniel

#2 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 29 September 2011 - 09:25 PM

I forgot to mention, I am using Platform Pro.

#3 kastelic

kastelic

    Advocate

  • Members

  • 3081 posts
  • Country: Country Flag

Posted 29 September 2011 - 09:37 PM

Do you have the banner section active in Platform Pro -> Template Setup -> Posts Pages ?

#4 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 30 September 2011 - 03:36 PM

Hi Kastelic, Thanks you always for your reply. I currently have the banner section in Platform Pro -> Template Setup -> Site Header (since I would like the banner to be located above my header) When I go to: Platform Pro -> Template Setup -> Posts Pages I do not see the banner section among my options. My goal is to place a leaderboard style banner above my header section. Everything looks great on the pages, but on the posts (blog page) nothing is displayed. Perhaps I should try to add a custom hook, or use the universal sidebar widget to accomplish this? Thank you again, -Daniel

#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 September 2011 - 06:20 PM

Daniel, Which versions of PlatformPro do you have? Which one is activated?

#6 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 30 September 2011 - 06:50 PM

Hi Rangelone, I have PlatformPro Developer, and I am using the Platform Pro Base child theme.

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 September 2011 - 06:56 PM

On Misc. Settings, do you have Make CSS Inline checked or unchecked?

#8 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 30 September 2011 - 07:11 PM

Hi again, I had Make CSS Inline unchecked. I checked it, but I am still having the same issue with the banner not showing up on my blog page.

#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 01 October 2011 - 07:50 PM

Daniel, to place a leaderboard above the header, go to Dashboard > PlatformPro > Template Setup and add the Universal Sidebar at the top of the list. Save your settings. Now go to Appearance > Widgets where you could place the ad code into a text widget located in the Universal Sidebar. You may have to tweak it to center, if that's what you wish. Save the widget. Now go view your site.

#10 dsh2000

dsh2000

    Advanced Member

  • Members
  • 44 posts

Posted 03 October 2011 - 11:21 PM

Thank you so much rangelone, It finally worked. :-)