Jump to content


Photo

bbpress integration


  • Please log in to reply
12 replies to this topic

#1 crewman

crewman

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 28 September 2011 - 04:42 AM

Hello, I??™m trying to integrate bbpress with WP and I was following with mention here documents and videos (http://www.pagelines.../bbpress-forums) but still getting ???Deep Integration With WordPress Required??? when I klick on the forum link http://www.wifiantenna.ru/forum/ . My site host GoDaddy and I believe the absolute path to wp-load.php in bb-config.php shall be /_sites/wifiantenna.ru/ wp-load.php Could please correct me if I??™m wrong or give me a hit what I need to check next Thank you

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 September 2011 - 05:49 AM

The information in our docs is outdated. If you wish to install bbPress, simply go to http://wordpress.org...lugins/bbpress/ and get the plugin. Install it according to directions. You will require considerable CSS skills as this plugin does odd things to any theme. bbPress was converted to a plugin after our docs section was developed. I am unsure if bbPress will work on goDaddy hosting.

#3 crewman

crewman

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 02 October 2011 - 12:58 PM

I would like to utilize all of the options of ???Developer package??? including bbPress Forum Add-on. I did installed bbPress plugin http://wordpress.org...lugins/bbpress/ and the WhiteHousePro theme did not supported it (http://www.wifiantenna.ru/forums/ ). I don??™t really have enough skills to play with CSS around, actually I was hoping that the WhiteHousePro theme itself will work according to its description. However, I would like to ask what will be the most common way in my situation to get bbPress Forum Add-on up and running: can any one walk me through the installation or else I would like to see if I could get a staff member of PageLines to let me know what it would cost to install my White House Pro Forum for me. Second question I have regarding colors not holding in navigation menu. When I choose category??™s to be included in the main menu and this tab isn't highlighted when it active or when accessing posts via category id http://www.wifianten.../uncategorized/ . What would be the cause of it? Thank you and best regards,

#4 ajstocco

ajstocco

    Member

  • Members
  • 10 posts

Posted 06 October 2011 - 08:12 PM

When can we expect new documentation to support the bbPress plugin?

#5 jankowalski

jankowalski

    Advocate

  • Members
  • 344 posts
  • Country: Country Flag

Posted 08 October 2011 - 12:01 AM

Any update? I need info about changes in bb template...

#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 08 October 2011 - 06:03 PM

Have any of you read this? http://www.pagelines...rmpro-solutions

#7 ajstocco

ajstocco

    Member

  • Members
  • 10 posts

Posted 11 October 2011 - 03:07 AM

@rangelone Yes. It didn't work.

#8 crewman

crewman

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 16 October 2011 - 02:20 PM

I give up on bbpress and went for simple-press instead http://www.cantenna.ru/forum/ Was wrestling with bbpress for days??¦ and simple press installation took from me 10min

#9 jankowalski

jankowalski

    Advocate

  • Members
  • 344 posts
  • Country: Country Flag

Posted 28 October 2011 - 01:14 PM

so is the pagelines forum template ment to work with outdated standlone version or with plugin?rangeline, you r giving us ilnk to solution for bbpress 1.5 while the actual version is 2.0

#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 October 2011 - 05:46 PM

@jankowalski, I think you're confused. I provided a link to explain some of the technical difficulties with bbPress 2.0 and Buddypress 1.5. I never suggested that the solution was bbPress 1.5. Slowly reading instructions, guidance and resources helps a lot to resolve these issues, particularly reading the settings options. The instructions in the 2.0 plugin are problematic, I'll admit, but may I respectfully point out that we are here live, answering questions 24/7 to help while bbPress and Buddypress close questions almost as soon as they're opened.

#11 jankowalski

jankowalski

    Advocate

  • Members
  • 344 posts
  • Country: Country Flag

Posted 28 October 2011 - 07:35 PM

OK let clarify here one thing, is this document founded in official relase of platform forum is up to date? Is this the instruction to follow? http://www.pagelines...tform-Forum.pdf

#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 October 2011 - 05:48 PM

Let me clarify this for you. The version of Platform Forum you have was integrated into later upgrades of PlatformPro so it's actually an outdated product no longer offered by Pagelines. It applies ONLY to bbPress 1.1 and they, not we, upgraded bbPress to a plugin. This upgrade was recent. We're catching up with it, trying to make sure everything is tested, tried, working right for you and our other clients. If you have an older version of Platform, I'd suggest you upgrade, but using outdated bbPress and Platform won't help you get your site working. In fact, it's more likely to break the site. Please, respectfully, when you have questions about something, there's no need to open half a dozen topics on the subject. You can add extra points in ONE topic in this forum and we'll still answer the whole thing. Opening multiple topics on one subject will only result in different, conflicting or confusing replies. Thanks for your kind cooperation on this. Meanwhile, as of yesterday, in reply to many questions about the recent bbPress upgrade, I posted this: http://www.pagelines...bbpress-forums. The PDF you referred to above is outdated and will be removed with our upgrade coming soon.

#13 jankowalski

jankowalski

    Advocate

  • Members
  • 344 posts
  • Country: Country Flag

Posted 29 October 2011 - 07:32 PM

I don t use outdated bbPress, your instructions are outdated. My bbpress is 2.0, my platform pro is also up to date. Now, you ve just confirmed that Pageline Forum product is meant to work with bbpress 1.1 so you shouldn t offer this product anymore, as this version is outdated. I will contact sales departament and ask my money back. I am happy you have update docs, however all those steps i have made already before buying your product and because it didn t work i thought PAGELINES FORUM is a solution. My bbpress forum 2.0 works perfectly with default theme.